<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">

<title>Papa, Bana, &amp; The Meaning of Loss - The Michigan Review</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.michiganreview.com/papa-bana-the-meaning-of-loss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Papa, Bana, &amp; The Meaning of Loss - The Michigan Review" />
<meta property="og:description" content="I lost two grandparents in the span of ten days. My grandpa Morris “Marty” Garfinkel, known to me as Papa, died on January 30th. My grandma Eleanore Garfinkel, known to me as Bana, died on February 9th. I had been very fortunate up until these past few weeks, as I had no major deaths within &hellip;" />
<meta property="og:url" content="https://www.michiganreview.com/papa-bana-the-meaning-of-loss/" />
<meta property="og:site_name" content="The Michigan Review" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="loss" />
<meta property="article:tag" content="love" />
<meta property="article:section" content="Column" />
<meta property="article:published_time" content="2020-03-11T12:35:36-05:00" />
<meta property="article:modified_time" content="2020-03-11T14:52:47-05:00" />
<meta property="og:updated_time" content="2020-03-11T14:52:47-05:00" />
<meta property="og:image" content="https://www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg" />
<meta property="og:image:secure_url" content="https://www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I lost two grandparents in the span of ten days. My grandpa Morris “Marty” Garfinkel, known to me as Papa, died on January 30th. My grandma Eleanore Garfinkel, known to me as Bana, died on February 9th. I had been very fortunate up until these past few weeks, as I had no major deaths within [&hellip;]" />
<meta name="twitter:title" content="Papa, Bana, &amp; The Meaning of Loss - The Michigan Review" />
<meta name="twitter:image" content="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?fit=960%2C640&#038;ssl=1" />
<meta name="twitter:creator" content="@noahgarf" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Papa, Bana, &#038; The Meaning of Loss Comments Feed" href="https://www.michiganreview.com/papa-bana-the-meaning-of-loss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple-payments-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.michiganreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"00d5509834","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"00d5509834","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_nonce":"d225ed43bc","top_ten_id":"7338","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1078598726"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1Um' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fpapa-bana-the-meaning-of-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fpapa-bana-the-meaning-of-loss%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-140682084-13', 'auto');
			
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.michiganreview.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e03cd12c91&wpp_id=7338';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
							<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>
<script>

	window.dataLayer = window.dataLayer || [];

	function gtag(){dataLayer.push(arguments);}

	gtag('js', new Date());

	gtag('config', 'UA-140682084-13');

</script>
<body class="post-template-default single single-post postid-7338 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-7338" class="post-7338 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-features tag-death tag-loss tag-love">
		<header class="entry-header">
			<h1 class="entry-title">Papa, Bana, &#038; The Meaning of Loss</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/column/" rel="category tag">Column</a>, <a href="https://www.michiganreview.com/sections/features/" rel="category tag">Features</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/papa-bana-the-meaning-of-loss/" rel="bookmark"><span class="entry-date published">March 11, 2020</span><span class="updated sr-only">March 11, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/noahgarf/">Noah Garfinkel</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="960" height="640" src="https://www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?resize=230%2C153&amp;ssl=1 230w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="7342" data-permalink="https://www.michiganreview.com/papa-bana-the-meaning-of-loss/bp/" data-orig-file="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bp" data-image-description="" data-medium-file="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/03/bp.jpg?fit=625%2C417&amp;ssl=1" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			
<p>I lost two grandparents in the span of ten days. </p>



<p>My grandpa Morris “Marty” Garfinkel, known to me as Papa, died on January 30th. My grandma Eleanore Garfinkel, known to me as Bana, died on February 9th. I had been very fortunate up until these past few weeks, as I had no major deaths within my family. Bana and Papa’s deaths were the very first major deaths in my family, and have caused me to rethink the meaning of loss and death. These concepts had been abstract before these last few weeks; now, they are painfully real.</p>



<blockquote class="wp-block-quote"><p>They both persevered and dealt with so much, it is hard not to be awed by both of their lives.</p></blockquote>



<p>Growing up I was very fond of both Bana and Papa. Papa was larger than life. He loved surprising us with gifts and telling terrible jokes. He also loved being a grandparent. He was convinced his grandkids were the best grandkids, making it all the more endearing. Bana was much quieter and patient but had a mischievous sense of humor. Bana was defined by her patience and her kindness. She always took me seriously even when many adults did not. She answered my questions and helped me understand the world. She also was a woman of many talents, cooking and crafts were her specialties. She created blankets for all five of her grandkids, which were absolutely beautiful. Both always treated me with such kindness and generosity, that we were very close as a result. That only makes this hurt that much more.&nbsp;</p>



<p>As I think of them more I am amazed by the lives that they led. Papa was born into a family of Eastern European immigrants who only spoke Yiddish. He became the first person in his family to go to college and became an English teacher. Bana wanted to go to college but was told she could not because she was a woman. She took as many community college classes as she could and would encourage her daughter and three of her granddaughters to attend college. They both persevered and dealt with so much, it is hard not to be awed by both of their lives. </p>



<p>I am full of funny stories and moments that I remember fondly of them both, but what I am focused on more is my feelings of loss and anguish. For most of my life, both of them had been in and out of hospitals. My parents were once worried that both of them would not make it to my bar mitzvah. Both of them fought so hard to stay alive, but it always seemed like they were nearing the end. I naively thought that somehow that would make their losses easier, that if I was emotionally prepared for their losses that I would be more ready. I could not have been more wrong.&nbsp;</p>



<blockquote class="wp-block-quote"><p>My hope is that if you still have people in your life that you love, that you appreciate their presence and understand their importance. Life can go away so quickly we forget how precious it really is. </p></blockquote>



<p>The hard part about losing someone you love is coming face to face with the fact that the person will no longer be there. They will be in the ground somewhere and they will not be in your life anymore. No more bad jokes from Papa and no more amazing blankets from Bana.&nbsp;</p>



<p>I spent my whole life thinking I was prepared for the loss of those that I loved and then I realized I was not. Nothing prepared me for the pain and anguish. No amount of time spent in a hospital and no amount of near-death scenarios could prepare me to face that reality. How to go on without someone that I love is not something I ever really thought about or faced properly until both Bana and Papa were gone. I distracted myself and convinced myself that there was still more time until suddenly there was not.&nbsp;</p>



<p>My hope is that if you still have people in your life that you love, that you appreciate their presence and understand their importance. Life can go away so quickly we forget how precious it really is. </p>
<div class="tptn_counter" id="tptn_counter_7338">(Visited 918 times, 97 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/death/" rel="tag">death</a>, <a href="https://www.michiganreview.com/tag/loss/" rel="tag">loss</a>, <a href="https://www.michiganreview.com/tag/love/" rel="tag">love</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/21d03fa6d3bd9e0238d59dc9dab0dbef?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/21d03fa6d3bd9e0238d59dc9dab0dbef?s=144&#038;d=blank&#038;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Noah Garfinkel</h4>
								Noah is a Junior with a major in History and a minor in Chinese. He is currently the Editor-in-Chief for the Michigan Review and a member of the AEI Executive Council at Michigan. He is also a sprinter for The Michigan Running Club. In his free time he loves to read and play basketball.								<a class="author-link" href="https://www.michiganreview.com/author/noahgarf/" rel="author">
									View all posts by Noah Garfinkel <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/gamble-and-youre-gone-why-the-ncaa-should-allow-their-athletes-to-bet-on-sports/" rel="prev">Gamble And You’re Gone: Why the NCAA Should Allow Their Athletes to Bet on Sports</a></div></div>
	</nav>													
						
<div id="disqus_thread">
    </div>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<ul class="wpp-list">
<li class="current"><a  title="Papa, Bana, &#038; The Meaning of Loss" class="wpp-post-title" target="_self">Papa, Bana, &#038; The Meaning of Loss</a>  <span class="post-stats"><span class="wpp-date">posted on March 11, 2020</span></span> </li>
<li><a href="https://www.michiganreview.com/gamble-and-youre-gone-why-the-ncaa-should-allow-their-athletes-to-bet-on-sports/" title="Gamble And You’re Gone: Why the NCAA Should Allow Their Athletes to Bet on Sports" class="wpp-post-title" target="_self">Gamble And You’re Gone: Why the NCAA Should Allow Their Athletes to Bet on Sports</a>  <span class="post-stats"><span class="wpp-date">posted on March 5, 2020</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:michiganreview@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-21d03fa6d3bd9e0238d59dc9dab0dbef">
	</div>
	</div>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.3.2","language":""},"disqusIdentifier":"7338 http:\/\/www.michiganreview.com\/?p=7338","disqusShortname":"michiganreview","disqusTitle":"Papa, Bana, & The Meaning of Loss","disqusUrl":"https:\/\/www.michiganreview.com\/papa-bana-the-meaning-of-loss\/","options":{"manualSync":false},"postId":"7338"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'27311114',post:'7338',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '7338' ]);
</script>
</body>
</html>
