<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Disabled Americans Fight for Justice in Vending Machine Court Case - The Michigan Review</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.michiganreview.com/6408-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Disabled Americans Fight for Justice in Vending Machine Court Case - The Michigan Review" />
<meta property="og:description" content="Disabled Americans are fighting for justice in Magee v. Coca-Cola Refreshments USA, Inc., a Fifth Circuit decision that has been appealed to the U.S. Supreme Court. In 1990, Congress, in the name of justice, passed the “Americans with Disabilities Act” (ADA), a labor law that prohibits unjustified discrimination based on an individual’s disability.  Twenty-five years &hellip;" />
<meta property="og:url" content="http://www.michiganreview.com/6408-2/" />
<meta property="og:site_name" content="The Michigan Review" />
<meta property="article:section" content="Legalities of the Law" />
<meta property="article:published_time" content="2017-03-16T22:47:15+00:00" />
<meta property="article:modified_time" content="2017-03-16T23:09:14+00:00" />
<meta property="og:updated_time" content="2017-03-16T23:09:14+00:00" />
<meta property="og:image" content="http://www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Disabled Americans are fighting for justice in Magee v. Coca-Cola Refreshments USA, Inc., a Fifth Circuit decision that has been appealed to the U.S. Supreme Court. In 1990, Congress, in the name of justice, passed the “Americans with Disabilities Act” (ADA), a labor law that prohibits unjustified discrimination based on an individual’s disability.  Twenty-five years [&hellip;]" />
<meta name="twitter:title" content="Disabled Americans Fight for Justice in Vending Machine Court Case - The Michigan Review" />
<meta name="twitter:image" content="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?fit=1050%2C700" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="http://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="http://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Disabled Americans Fight for Justice in Vending Machine Court Case Comments Feed" href="http://www.michiganreview.com/6408-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.michiganreview.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='http://www.michiganreview.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.michiganreview.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//www.michiganreview.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1459191120' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.michiganreview.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"edd96f4da1","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"edd96f4da1","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p1QARQ-1Fm' />
<link rel="alternate" type="application/json+oembed" href="http://www.michiganreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.michiganreview.com%2F6408-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.michiganreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.michiganreview.com%2F6408-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="Shortcut Icon" href="http://www.michiganreview.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://www.michiganreview.com/wp-content/uploads/2015/06/cropped-cropped-MR-Header-Big.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="http://www.michiganreview.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }</style></head>
<body class="post-template-default single single-post postid-6408 single-format-standard gppro-custom custom-header header-image header-full-width nolayout" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.michiganreview.com/">The Michigan Review</a></p><p class="site-description" itemprop="description">Journal of Campus Affairs </p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5500"><a href="http://www.michiganreview.com/sections/campus/" itemprop="url"><span itemprop="name">Campus</span></a></li>
<li id="menu-item-4304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4304"><a href="http://www.michiganreview.com/sections/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-4302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4302"><a href="http://www.michiganreview.com/sections/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a></li>
<li id="menu-item-5504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5504"><a href="http://www.michiganreview.com/sections/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5595"><a href="http://www.michiganreview.com/sections/column/" itemprop="url"><span itemprop="name">Column</span></a>
<ul class="sub-menu">
	<li id="menu-item-6068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6068"><a href="http://www.michiganreview.com/sections/column/" itemprop="url"><span itemprop="name">Purple Politics</span></a></li>
	<li id="menu-item-6069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6069"><a href="http://www.michiganreview.com/sections/column/" itemprop="url"><span itemprop="name">Legalities of the Law</span></a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="http://www.michiganreview.com/sections/column/derek-magill/" itemprop="url"><span itemprop="name">Country Club Anarchist</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="http://www.michiganreview.com/sections/column/globalview/" itemprop="url"><span itemprop="name">Global View</span></a></li>
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5597"><a href="http://www.michiganreview.com/sections/column/critissue/" itemprop="url"><span itemprop="name">Critical Issue</span></a></li>
</ul>
</li>
<li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="http://www.michiganreview.com/sections/tv/" itemprop="url"><span itemprop="name">Review TV</span></a></li>
<li id="menu-item-5249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5249"><a href="http://www.michiganreview.com/write-for-us/" itemprop="url"><span itemprop="name">Connect With Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4338"><a href="http://www.michiganreview.com/write-for-us/" itemprop="url"><span itemprop="name">Write for us!</span></a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5623"><a href="http://www.michiganreview.com/donate-to-the-review/" itemprop="url"><span itemprop="name">Donate to the Review</span></a></li>
	<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a href="http://www.michiganreview.com/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-5229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5229"><a href="http://www.michiganreview.com/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-6408 post type-post status-publish format-standard has-post-thumbnail category-legalities-of-the-law category-uncategorized entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Disabled Americans Fight for Justice in Vending Machine Court Case</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-16T22:47:15+00:00">March 16, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.michiganreview.com/author/tonyblack/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tony Black</span></a></span> <span class="entry-comments-link"><a href="http://www.michiganreview.com/6408-2/#comments"><span class="dsq-postid" data-dsqidentifier="6408 http://www.michiganreview.com/?p=6408">1 Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-6408"><div class="twitter" id="twitter-before-6408" data-url="http://www.michiganreview.com/6408-2/" data-urlalt="http://wp.me/p1QARQ-1Fm" data-text="Disabled Americans Fight for Justice in Vending Machine Court Case" data-title="Tweet"></div><div class="googlePlus" id="googleplus-before-6408" data-url="http://www.michiganreview.com/6408-2/" data-urlalt="http://wp.me/p1QARQ-1Fm" data-text="Disabled Americans Fight for Justice in Vending Machine Court Case" data-title="Share"></div><div class="facebook" id="facebook-before-6408" data-url="http://www.michiganreview.com/6408-2/" data-urlalt="http://wp.me/p1QARQ-1Fm" data-text="Disabled Americans Fight for Justice in Vending Machine Court Case" data-title="Share"></div><div class="pinterest" id="pinterest-before-6408" data-url="http://www.michiganreview.com/6408-2/" data-urlalt="http://wp.me/p1QARQ-1Fm" data-text="Disabled Americans Fight for Justice in Vending Machine Court Case" data-title="Pin"></div><div class="linkedin" id="linkedin-before-6408" data-url="http://www.michiganreview.com/6408-2/" data-urlalt="http://wp.me/p1QARQ-1Fm" data-text="Disabled Americans Fight for Justice in Vending Machine Court Case" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-6408" data-url="http://www.michiganreview.com/6408-2/" data-urlalt="http://wp.me/p1QARQ-1Fm" data-text="Disabled Americans Fight for Justice in Vending Machine Court Case" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#twitter-before-6408').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'michiganreview' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#googleplus-before-6408').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-6408').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#pinterest-before-6408').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?fit=1050%2C700', description: 'Disabled Americans Fight for Justice in Vending Machine Court Case' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-6408').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-6408').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><img class="aligncenter size-full wp-image-6410" src="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?resize=1050%2C700" alt="" srcset="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?resize=1050%2C700 1050w, http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?resize=300%2C200 300w, http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?resize=768%2C512 768w, http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/20130708_C5366_PHOTO_EN_28855-1050x700.jpg?resize=1024%2C683 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>Disabled Americans are fighting for justice in <i>Magee v. Coca-Cola Refreshments USA, Inc.</i>, a Fifth Circuit decision that has been appealed to the U.S. Supreme Court.</p>
<p>In 1990, Congress, in the name of justice, passed the “Americans with Disabilities Act” (ADA), a labor law that prohibits unjustified discrimination based on an individual’s disability.  Twenty-five years later, the reach of ADA is being hotly debated. One case that addresses this debate, and that may be taken up by the U.S. Supreme Court, is <i>Magee v. Coca-Cola Refreshments USA, Inc.</i> The question before the Court is whether Title III of the ADA’s ban on discrimination of disabled people in public accommodations is limited only to businesses that can be entered. In other words, are citizens with disabilities protected from discrimination in all spaces or only those that can be physically entered?</p>
<p><span style="font-weight: 400;">What should SCOTUS rule?  Well, first let’s look at the facts. Magee, the petitioner, is a blind citizen who could not order from the respondent’s, Coca-Cola Refreshments USA, Inc., vending machine.  The vending machine had neither voice-related technology nor smartphone adaptability (this technology is available; if you don’t believe me, just ask Siri).  Thus, because of the petitioner’s disability, he could not participate in commerce. Looking at the facts, the petitioner’s dilemma seems like discrimination based on disability, such as when a mall does not have wheelchair-accessible entrances.  We are not done here, however, because the protection of the ADA does not depend on discrimination alone. The discrimination must also occur at a “public accommodation.” </span></p>
<p><span style="font-weight: 400;">Well, what the heck is a public accommodation? According to the ADA, it is any entity, private or public, that affects commerce; moreover, the ADA gives a long list of examples (e.g., inns, hotels, motels, restaurants, movie theaters, museums, parks, etc.). The case, therefore, comes down to whether a vending machine, like an inn or hotel, is a place of public accommodation.</span></p>
<p><span style="font-weight: 400;">There are two main substantive arguments the Court could rely on to make its decision. One is a textualist argument; the other is argument that relies on legislative purpose. For readers who are current or former law students, welcome back to first-year statutory interpretation. For those who are unfamiliar with theories of statutory interpretation, let me briefly explain. Textualism, wielded by the late-great Justice Scalia, is a theory of statutory interpretation that focuses on the literal meaning of text to derive the meaning of a statute.  Purposivism, on the other hand,  is a theory of statutory interpretation that focuses on the purpose or intent of the drafters of legislation to derive the meaning of a statute.</span></p>
<p><span style="font-weight: 400;">Looking at the text, a vending machine should be considered a public accommodation. Title III of the ADA, as mentioned above, gives examples of public accommodations.  Specifically, it gives a list of specific entities, such as restaurants or bars, which end in a catchall phrase (i.e., “other sales or rental establishments”).  The list could lead one to interpret the ADA as applying only to those entities that can be entered into—bars, unlike vending machines, can be entered into to by customers. The catchall phrase, however, allows for a broader reading of Title III—vending machines, just as bars, are “sales establishments” because they produce commerce. This broader reading is preferable to the “entrance” argument because the latter leads to absurd results. For example, customers don’t enter hotdog stands, but it would be absurd to say that Title III does not apply to them.</span></p>
<p><span style="font-weight: 400;">Further, considering the legislative purpose of the ADA, vending machines must be construed to be public accommodations. Title III of the ADA was passed </span><span style="font-weight: 400;">to provide a clear and comprehensive national mandate for the elimination of discrimination against individuals with disabilities. Ruling against the petitioner would go against this purpose, and instead state that it does not matter if blind people have equal access to vending machines.</span></p>
<p><span style="font-weight: 400;">It’s safe to say that no person wants disabled people to be discriminated against, or more specifically, not be provided with an opportunity to use vending machines. But for good reason, the law doesn’t care about popular opinion; it only cares about what the law is. In this case, however, the law seems to match popular opinion.Looking at the text and the purpose of the ADA, it seems that vending machines should be considered public accommodations. The Fifth Circuit disagrees, however, so it’s up to SCOTUS to settle this debate—if it chooses to do so.</span></p>
<script type="text/javascript"> jQuery.ajax({
							url: "http://www.michiganreview.com/",
							data: {
								top_ten_id: 6408,
								top_ten_blog_id: 1,
								activate_counter: 11,
								top10_rnd: (new Date()).getTime() + "-" + Math.floor(Math.random() * 100000)
							}
						}); </script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/adeb20af26bbfbacf56c27c37199efc8?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/adeb20af26bbfbacf56c27c37199efc8?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Tony Black</span></h4><div class="author-box-content" itemprop="description"><p>Tony Black is currently receiving his Juris Doctorate at the University of Michigan Law School. He has written for the Washington Times and worked as a producer for the Hugh Hewitt Show. Learn more about him at tonyjblack.com and follow him on Twitter @tonyjblack.</p>
</div></section>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-99486">
        <div id="dsq-comment-header-99486" class="dsq-comment-header">
            <cite id="dsq-cite-99486">
                <a id="dsq-author-user-99486" href="http://www.cxb.zengda.xin/" target="_blank" rel="nofollow">增达网QQ-33092290</a>
            </cite>
        </div>
        <div id="dsq-comment-body-99486" class="dsq-comment-body">
            <div id="dsq-comment-message-99486" class="dsq-comment-message"><p>真是时光荏苒！</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.michiganreview.com/" role="search"><meta itemprop="target" content="http://www.michiganreview.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="widget_tptn_pop-3" class="widget widget_widget_tptn_pop"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/fetlife-behind-closed-doors/"     class="tptn_link"><span class="tptn_title">Fetlife: Behind Closed Doors</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/erindunne/">Erin Dunne</a></span> <span class="tptn_date"> July 28, 2016</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/nytimes-resorts-logical-fallacies-discrediting-trump/"     class="tptn_link"><span class="tptn_title">NYTimes Resorts to Logical Fallacies in Discrediting Trump</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/kevinliu/">Kevin Liu</a></span> <span class="tptn_date"> May 30, 2016</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/u-ms-students4justice-demanding-segregated-space-campus/"     class="tptn_link"><span class="tptn_title">Is U-M&#8217;s Students4Justice Demanding a Segregated Space</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/cole-carnick/">Cole Carnick</a></span> <span class="tptn_date"> February 13, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/do-the-left-thing/"     class="tptn_link"><span class="tptn_title">Do the Left Thing</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/omar-mahmood/">Omar Mahmood</a></span> <span class="tptn_date"> November 19, 2014</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/will-not-divide-us-case-study/"     class="tptn_link"><span class="tptn_title">He Will Not Divide Us: A Case Study</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/amomanuel/">Amo Manuel</a></span> <span class="tptn_date"> February 12, 2017</span> </span></li></ul><div class="tptn_clear"></div></div></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Articles</h4>
		<ul>
					<li>
				<a href="http://www.michiganreview.com/6408-2/">Disabled Americans Fight for Justice in Vending Machine Court Case</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/michigans-tournament-aspirations-flourish-b1g-title/">Michigan&#8217;s Tournament Aspirations Flourish after B1G Title</a>
							<span class="post-date">March 15, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/just-mercy-author-u-s-shameful-slavery-segregation-genocide-native-americans/">‘Just Mercy’ Author: The U.S. Should Be More ‘Shameful’ of Slavery, Segregation, Genocide of Native Americans</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/university-expel-racist-students/">Should The University Expel Racist Students?</a>
							<span class="post-date">March 11, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/university-drags-feet-foia-request/">University Drags Feet on FOIA Request</a>
							<span class="post-date">March 4, 2017</span>
						</li>
				</ul>
		</div></section>
		<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
<ul class="aligncenter"><li class="social-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" >&#xe606;</a></li><li class="social-twitter"><a href="https://twitter.com/michiganreview" >&#xe607;</a></li></ul></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Michigan Review on Twitter</h4>
			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div></section>
<section id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://reason.com/itunes/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://reason.com/reasontv">Reason Magazine Podcasts</a></h4>
<ul><li><a class='rsswidget' href='http://reason.com/reasontv/2017/03/17/the-coddling-of-the-american-mind'>Jonathan Haidt on &quot;the Coddling of the American Mind&quot; and How We Should Address It</a> <span class="rss-date">March 17, 2017</span><div class="rssSummary">The suppression of free speech on college campuses isn&#039;t a new thing, says Jonathan Haidt, a psychologist at the New York University Stern School of Business and author of The Righteous Mind: Why good people are divided by politics and religion. In the past, however, it was usually done by professors and administrators rather than [&hellip;]</div></li><li><a class='rsswidget' href='http://reason.com/reasontv/2017/03/03/johan-norberg'>Capitalism and Neoliberalism Have Made the World Better</a> <span class="rss-date">March 3, 2017</span><div class="rssSummary">&quot;People think the world is in chaos. People think that the world is on fire right now for all the wrong reasons,&quot; says author and Cato Institute senior fellow Johan Norberg. &quot;There is a segment of politicians who try to scare us to death, because then we clamber for safety we need the strong man [&hellip;]</div></li></ul></div></section>
<section id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.nationalreview.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nationalreview.com/feed">Latest from National Review</a></h4>
<ul><li><a class='rsswidget' href='http://www.nationalreview.com/feed/194/change-ahmadinejad-islamic-revoluion-seeking-correct-whole-world-jonah-goldberg'>Change! Ahmadinejad: Islamic Revoluion Seeking To Correct Whole World</a> <span class="rss-date">September 2, 2014</span> <cite>admin</cite></li><li><a class='rsswidget' href='http://www.nationalreview.com/feed/386660/senator-landrieu-i-live-my-parents-louisiana-greg-pollowitz'>Senator Landrieu: I Live with My Parents in Louisiana</a> <span class="rss-date">August 29, 2014</span> <cite>xiomara10tqhpltbkgi</cite></li></ul></div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Review Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6049468320192067"
     data-ad-slot="8368962430"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"></aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.michiganreview.com/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-adeb20af26bbfbacf56c27c37199efc8">
	</div>
	</div>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"6408 http:\/\/www.michiganreview.com\/?p=6408","disqusShortname":"michiganreview","disqusTitle":"Disabled Americans Fight for Justice in Vending Machine Court Case","disqusUrl":"http:\/\/www.michiganreview.com\/6408-2\/","options":{"manualSync":false},"postId":"6408"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'27311114',post:'6408',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '6408' ]);
</script>
</body>
</html>
