<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Limited Funds: Why Our Endowment Cannot Pay for Everything - The Michigan Review</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Limited Funds: Why Our Endowment Cannot Pay for Everything - The Michigan Review" />
	<meta property="og:description" content="After the Board of Regents and President Schlissel voted to increase fall tuition during an economic recession and global pandemic, many students expressed their outrage.  Is it really fair to offer online classes, which are subjectively worse than in-person, at a higher price?  What does the $50 COVID fee cover?  Could the University really not [&hellip;]" />
	<meta property="og:url" content="http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/" />
	<meta property="og:site_name" content="The Michigan Review" />
	<meta property="article:published_time" content="2020-07-22T14:00:00+00:00" />
	<meta property="article:modified_time" content="2020-07-21T21:45:59+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?fit=728%2C400&#038;ssl=1" />
	<meta property="og:image:width" content="728" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.michiganreview.com/#website","url":"https://www.michiganreview.com/","name":"The Michigan Review","description":"Journal of Campus Affairs","potentialAction":[{"@type":"SearchAction","target":"https://www.michiganreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?fit=728%2C400&ssl=1","width":728,"height":400},{"@type":"WebPage","@id":"http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/#webpage","url":"http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/","name":"Limited Funds: Why Our Endowment Cannot Pay for Everything - The Michigan Review","isPartOf":{"@id":"https://www.michiganreview.com/#website"},"primaryImageOfPage":{"@id":"http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/#primaryimage"},"datePublished":"2020-07-22T14:00:00+00:00","dateModified":"2020-07-21T21:45:59+00:00","author":{"@id":"https://www.michiganreview.com/#/schema/person/7fbe63738558787122f4201e0db47712"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/"]}]},{"@type":["Person"],"@id":"https://www.michiganreview.com/#/schema/person/7fbe63738558787122f4201e0db47712","name":"Lindsay Keiser","image":{"@type":"ImageObject","@id":"https://www.michiganreview.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d72fa38bf76670b0b31c26e5847c460f?s=96&d=blank&r=r","caption":"Lindsay Keiser"},"description":"Lindsay Keiser is a freshman in LSA, studying political science. When she isn\u2019t writing or copy editing, she enjoys traveling the world and browsing twitter."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Limited Funds: Why Our Endowment Cannot Pay for Everything Comments Feed" href="https://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.michiganreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-custom-style-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/jquery-ui-1.12.1/jquery-ui.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"451d4d0f11","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"451d4d0f11","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/accordion.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.michiganreview.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7403","token":"bca70b642d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1Vp' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Flimited-funds-why-our-endowment-cannot-pay-for-everything%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Flimited-funds-why-our-endowment-cannot-pay-for-everything%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-140682084-13', 'auto');
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>
<script>

	window.dataLayer = window.dataLayer || [];

	function gtag(){dataLayer.push(arguments);}

	gtag('js', new Date());

	gtag('config', 'UA-140682084-13');

</script>
<body class="post-template-default single single-post postid-7403 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-7403" class="post-7403 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-endowment tag-ferris-state tag-michigan-state-university tag-rising-tuition-costs tag-tuition tag-university-of-michigan">
		<header class="entry-header">
			<h1 class="entry-title">Limited Funds: Why Our Endowment Cannot Pay for Everything</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/campus/" rel="category tag">Campus</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/" rel="bookmark"><span class="entry-date published">July 22, 2020</span><span class="updated sr-only">July 21, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/lindsay-keiser/">Lindsay Keiser</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="728" height="400" src="https://www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?w=728&amp;ssl=1 728w, https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?resize=230%2C126&amp;ssl=1 230w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="7404" data-permalink="https://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/endowment3/" data-orig-file="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?fit=728%2C400&amp;ssl=1" data-orig-size="728,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="endowment3" data-image-description="" data-medium-file="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/www.michiganreview.com/wp-content/uploads/2020/07/endowment3.jpg?fit=625%2C343&amp;ssl=1" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			
<p>After the Board of Regents and President Schlissel voted to increase fall tuition during an economic recession and global pandemic, many students expressed their outrage.  <a href="https://www.michigandaily.com/section/administration/students-criticize-%E2%80%98u%E2%80%99-failed-tuition-increase-proposal-debate-surrounding">Is it really fair to offer online classes, which are subjectively worse than in-person, at a higher price?</a>  What does the $50 COVID fee cover?  Could the University really not find that money somewhere else? </p>



<p>Michigan boasts an endowment of $12.44 billion as of last year, the third-highest endowment for a public university, and ninth-highest overall.  In the minds of many students, those <a href="https://www.michigandaily.com/section/news/12-billion-dollars-%E2%80%A6-what-understanding-university%E2%80%99s-endowment">$12 billion are all available for the school to spend</a>.  Instead of raising tuition fees or cutting access to critical resources, the school should just spend more of the endowment to weather the coronavirus-induced recession.</p>



<p>Unfortunately, at least 94.7% of the endowment is untouchable each year, including in 2020.  The university pledges not to spend more than 5.3% of the money in the endowment annually, which comes out to about $660 million with today’s endowment total.  It usually spends 4.5% per year or $560 million for this school year.  This is a cap on spending that the Board of Regents set a few years ago that could only be changed through re-negotiations by the current regents.  If this pandemic has not prompted distribution rate re-negotiations by the regents already, it’s hard to say what will.</p>



<blockquote class="wp-block-quote"><p>In the minds of many students, those $12 billion are all available for the school to spend.  Instead of raising tuition fees or cutting access to critical resources, the school should just spend more of the endowment to weather the coronavirus-induced recession.</p></blockquote>



<p>An endowment fund is the entire pool of money donated by thousands of charitable individuals,  Michigan accepts expendable gifts, which are sums of money that can be spent entirely on what the donor wants up-front.  They also accept endowed gifts, which are more common: a donor gives a large sum of money and only a portion of that, called a distribution, can be spent each year.  </p>



<p>When a donor gives money to the university, they buy “shares” of the endowment.  Much like a publicly-traded company, the university sells these shares and then invests the endowment money in various markets to yield an even greater revenue stream.  The donors act like shareholders, with a more direct say of where their money is spent than traditional shareholders have.  Although the school can invest their money where they see fit, when it comes time to spend the 4.5% distribution, that money must be spent according to how donors specified.  Current shares are going for about <a href="http://finance.umich.edu/finops/accounting/gifts/understanding">$15.03</a>, down from a record high of $15.73 at the end of 2019.  Still, the school anticipates the share value to rise again by September.  </p>



<p>The university doesn’t have the jurisdiction to allocate the money to anything that they want, unfortunately.  Although they can spend about $560 million this year, they couldn’t put all of that toward buying PPE for professors or covering the $50 student COVID fee.  When a donor gives money to the university, they often mandate that it is spent on a specific item, perhaps raising research funds for a department that they studied under or supporting a program that they were a part of as a student, such as the Honors program or Michigan Community Scholars.</p>



<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/GYTcLVpxqJ1_wNlNPIp6DeHtPBTl78rzz520PYA-WGrjsE_LxoIjSW80thFWHZA07lhrg17OSHQW4AVq2--hyQkjrfNkA0iEqEfdvf1VMTZZcnk4syiZL8fWyywlbDUdl--Fci03" alt=""/><figcaption>Distribution of Endowment funds</figcaption></figure>



<p>The above chart demonstrates the breakdown of where the endowment money is allocated.  It is unclear where the university would be able to take endowment funds from to cover COVID-related costs, but they may be able to use some of the “instruction” endowment funds to provide PPE for the professors or “academic support” funds to help the transition to online classes go smoothly.  This is all speculation; since no one anticipated a pandemic, donors most likely did not give money to support the university’s mask and hand sanitizer purchases in the future.</p>



<p>Only 14.5% of funds that the school uses to cover its operating expenses comes from the endowment.  A majority (60%) of the school’s funding comes from Michigan Medicine, Michigan Athletics, Student Housing, and Student Publications.  24% comes from things like tuition and fees, research, and money from the state.  The university claims that it has been <a href="https://publicaffairs.vpcomm.umich.edu/key-issues/tuition/general-fund-budget-tutorial/">raising tuition</a> because state support has declined from 78% of its revenue in 1960 to a mere 14% of revenue in 2020.</p>



<blockquote class="wp-block-quote"><p>Reprimanding the university for not touching more of the endowment and breaking its contract is not productive, but it doesn’t mean there is no place for the university to temporarily increase its revenue in this recession.</p></blockquote>



<p>To those of you who are angry about the tuition and fee hike, I am with you.  Michigan State, Central Michigan, Western Michigan, and Oakland University have all announced tuition freezes for the upcoming fall semester; why a profitable and internationally acclaimed university like ours must raise tuition is certainly a slap in the face to students and parents experiencing job loss, furloughs, and public health risks.  However, it helps no one to attack the university for not spending all $12 billion of the endowment on coronavirus relief.  It is not possible for them to force donors to change their distribution requirements.  That’s a good thing!  This pandemic is a freak of nature, a once-in-a-lifetime issue. The endowment is not structured for crises, it is structured to support exceptional students and programs year after year that need small amounts of financial help.</p>



<p>Reprimanding the university for not touching more of the endowment and breaking its contract is not productive, but it doesn’t mean there is no place for the university to temporarily increase its revenue in this recession.  If you’re hoping to get more out of the endowment, emailing the regents with demands to review and increase the distribution percentage would be a fantastic first step.  The University should also reach out to the state of Michigan to ask for more financial support; we are, after all, a public university.  The school ought to cash in on its public status rather than penalizing students for a pandemic they couldn’t anticipate or breaking contracts with endowment donors.   </p>
<div class="tptn_counter" id="tptn_counter_7403">(Visited 134 times, 18 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/endowment/" rel="tag">endowment</a>, <a href="https://www.michiganreview.com/tag/ferris-state/" rel="tag">Ferris State</a>, <a href="https://www.michiganreview.com/tag/michigan-state-university/" rel="tag">Michigan State University</a>, <a href="https://www.michiganreview.com/tag/rising-tuition-costs/" rel="tag">rising tuition costs</a>, <a href="https://www.michiganreview.com/tag/tuition/" rel="tag">tuition</a>, <a href="https://www.michiganreview.com/tag/university-of-michigan/" rel="tag">University of Michigan</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/d72fa38bf76670b0b31c26e5847c460f?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/d72fa38bf76670b0b31c26e5847c460f?s=144&#038;d=blank&#038;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Lindsay Keiser</h4>
								Lindsay Keiser is a freshman in LSA, studying political science. When she isn’t writing or copy editing, she enjoys traveling the world and browsing twitter.								<a class="author-link" href="https://www.michiganreview.com/author/lindsay-keiser/" rel="author">
									View all posts by Lindsay Keiser <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/cancel-cancel-culture/" rel="prev">Cancel Cancel Culture</a></div></div>
	</nav>													
						
<div id="disqus_thread"></div>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.michiganreview.com/the-cinderella-that-could-stephanie-cmars-miracle-run-on-top-chef/" class="wpp-post-title" target="_self">The Cinderella That Could: Stephanie Cmar&#8217;s Miracle Run on Top Chef</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on June 28, 2020</span></span>
</li>
<li>
<a href="https://www.michiganreview.com/cancel-cancel-culture/" class="wpp-post-title" target="_self">Cancel Cancel Culture</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 8, 2020</span></span>
</li>
<li class="current">
<a href="https://www.michiganreview.com/limited-funds-why-our-endowment-cannot-pay-for-everything/" class="wpp-post-title" target="_self">Limited Funds: Why Our Endowment Cannot Pay for Everything</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on July 22, 2020</span></span>
</li>
</ul>

</aside>
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:michiganreview@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email-4"><title id="social-email-4">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-4"><title id="social-facebook-4">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-4"><title id="social-youtube-4">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-d72fa38bf76670b0b31c26e5847c460f">
	</div>
	</div>
<style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7403 http:\/\/www.michiganreview.com\/?p=7403","disqusShortname":"michiganreview","disqusTitle":"Limited Funds: Why Our Endowment Cannot Pay for Everything","disqusUrl":"https:\/\/www.michiganreview.com\/limited-funds-why-our-endowment-cannot-pay-for-everything\/","postId":"7403"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_id":"7403","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"182763390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'27311114',post:'7403',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '7403' ]);
</script>
</body>
</html>
