<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">

<title>No Safety Net: They, Themselves, and Schmerm - The Michigan Review</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.michiganreview.com/no-safety-net-schmerm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Safety Net: They, Themselves, and Schmerm - The Michigan Review" />
<meta property="og:description" content="This is the third installment of the Michigan Review’s coverage of No Safety Net — a series of provocative theatre performances hosted by the University Musical Society drawing diverse communities together to discuss and re-examine social issues. As part of their “No Safety Net” series, which aims to “create a community platform for important dialogue,” &hellip;" />
<meta property="og:url" content="https://www.michiganreview.com/no-safety-net-schmerm/" />
<meta property="og:site_name" content="The Michigan Review" />
<meta property="article:tag" content="net" />
<meta property="article:tag" content="no" />
<meta property="article:tag" content="performance" />
<meta property="article:tag" content="play" />
<meta property="article:tag" content="safety" />
<meta property="article:tag" content="schmerm" />
<meta property="article:tag" content="themself" />
<meta property="article:tag" content="they" />
<meta property="article:tag" content="UMS" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2018-02-05T13:20:40+00:00" />
<meta property="og:image" content="https://www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg" />
<meta property="og:image:secure_url" content="https://www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This is the third installment of the Michigan Review’s coverage of No Safety Net — a series of provocative theatre performances hosted by the University Musical Society drawing diverse communities together to discuss and re-examine social issues. As part of their “No Safety Net” series, which aims to “create a community platform for important dialogue,” [&hellip;]" />
<meta name="twitter:title" content="No Safety Net: They, Themselves, and Schmerm - The Michigan Review" />
<meta name="twitter:image" content="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@ColeCarnick" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; No Safety Net: They, Themselves, and Schmerm Comments Feed" href="https://www.michiganreview.com/no-safety-net-schmerm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"8f345653e6","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"8f345653e6","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_nonce":"6600b774a7","top_ten_id":"6871","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"419903922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1MP' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fno-safety-net-schmerm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fno-safety-net-schmerm%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.michiganreview.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=19a4af1d99&wpp_id=6871';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
							<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>

<body class="post-template-default single single-post postid-6871 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6561 menu-donate"><a  href="https://www.michiganreview.com/donate-to-the-review/">Donate</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-6871" class="post-6871 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-net tag-no tag-performance tag-play tag-safety tag-schmerm tag-themself tag-they tag-ums">
		<header class="entry-header">
			<h1 class="entry-title">No Safety Net: They, Themselves, and Schmerm</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/arts-culture/" rel="category tag">Arts &amp; Culture</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/no-safety-net-schmerm/" rel="bookmark"><span class="entry-date published updated">February 5, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/cole-carnick/">Cole Carnick</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1080" height="1080" src="https://www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?resize=230%2C230&amp;ssl=1 230w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="6872" data-permalink="https://www.michiganreview.com/no-safety-net-schmerm/becca-blackwell-x10180-1-by-george-maracineanu-1080x1080/" data-orig-file="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2018/02/Becca-Blackwell-x10180-1-by-George-Maracineanu-1080x1080.jpg?fit=625%2C625&amp;ssl=1" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><i><span style="font-weight: 400;">This is the third installment of the Michigan Review’s coverage of No Safety Net — a series of provocative theatre performances hosted by the University Musical Society drawing diverse communities together to discuss and re-examine social issues.</span></i></p>
<p><span style="font-weight: 400;">As part of their “No Safety Net”</span><a href="https://ums.org/no-safety-net/"> <span style="font-weight: 400;">series</span></a><span style="font-weight: 400;">, which aims to “create a community platform for important dialogue,” the University Musical Society recently hosted </span><i><span style="font-weight: 400;">They, Themself, and Schmerm, </span></i><span style="font-weight: 400;">a stand-up comedy by trans actor Becca Blackwell. Blackwell, who identifies as a “trans, non-binary, butch, masculine person with a vagina,” confronted experiences implicating identity over the course of the 70-minute performance.</span></p>
<p><span style="font-weight: 400;">Despite billing itself with a “trigger warning,” Blackwell’s performance left the audience largely at ease while discussing the topics of gender and sexuality. Although often described in graphic terms, Blackwell’s accounts of grappling with gender identity as both an adolescent and adult, experiencing both men’s and women’s restrooms, taking testosterone, and using the app Grindr while in an open relationship, often left the audience comfortable with the discussion, despite their seemingly controversial nature. Perhaps this can be credited to Blackwell’s humor or confidence on the stage; even while discussing the death of a parent and an attempted suicide, there was no apparent “discomfort.”</span></p>
<blockquote><p>It could be argued that joking about traumatic experiences provides a sense of agency over the experience for the victim, but in the context of a performance, it seemed to force out the message: “Here’s my awful experience, isn’t it funny?”</p></blockquote>
<p><span style="font-weight: 400;">Blackwell’s charm helped guide the audience through these various issues, but there were undoubtedly parts of the performance that were jarringly awkward. At one point, Blackwell scoped out a male-volunteer and sat on his lap. After a brief exchange of words, the two sat in complete silence. This part of the performance left pained and awkward expressions on audience members as they craned their heads around the room to see if others felt a similar uneasiness. It is interesting to note that this moment of open intimacy left many audience members feeling clearly uncomfortable, while discussions of suicide and gender identity did not.</span></p>
<p><span style="font-weight: 400;">Aside from this moment of awkwardness, other comments from the performer seemed disturbing, as Blackwell’s attempts to address traumatic memories with off-the-cuff humor fell short. Throughout the performance, Blackwell recounted experiences of molestation as a child. This alone was unsettling, but Blackwell also stated: “I was molested, but who wasn’t in the 70’s?” Blackwell took the hyperbolic joking further, insinuating that being molested at the time was a sign of being “cute.”</span></p>
<p><span style="font-weight: 400;">I am unsure of the upside of minimizing an experience that so many people view as abhorrent. It could be argued that joking about traumatic experiences provides a sense of agency over the experience for the victim, but in the context of a performance, it seemed to force out the message: “Here’s my awful experience, isn’t it funny?”</span></p>
<p><span style="font-weight: 400;">Given these different components of the performance, </span><i><span style="font-weight: 400;">They, Themself, and Schmerm </span></i><span style="font-weight: 400;">seems to be a perfect fit for the “No Safety Net” series. While I felt that the discussion surrounding gender and sexuality was not particularly startling, as Blackwell provided glimpses of these often outlandish experiences within the context of self-reflection and humor, another audience member may have found the same stories to be unusual and bizarre . And while I felt that the discussion surrounding molestation was unnecessarily comical, another audience member with similar experiences to Blackwell may have found it reassuring to watch someone discuss their trauma on stage with ease. In this way, the performance pushed the boundary of dialogue surrounding these issues. </span></p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_6871">(Visited 29 times, 29 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/net/" rel="tag">net</a>, <a href="https://www.michiganreview.com/tag/no/" rel="tag">no</a>, <a href="https://www.michiganreview.com/tag/performance/" rel="tag">performance</a>, <a href="https://www.michiganreview.com/tag/play/" rel="tag">play</a>, <a href="https://www.michiganreview.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.michiganreview.com/tag/schmerm/" rel="tag">schmerm</a>, <a href="https://www.michiganreview.com/tag/themself/" rel="tag">themself</a>, <a href="https://www.michiganreview.com/tag/they/" rel="tag">they</a>, <a href="https://www.michiganreview.com/tag/ums/" rel="tag">UMS</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1db209c0be995bad5ef9124080cc512d?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/1db209c0be995bad5ef9124080cc512d?s=144&amp;d=blank&amp;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Cole Carnick</h4>
								Cole is a junior at the University of Michigan. He can be contacted at carnick@umich.edu, or on Twitter @ColeCarnick.								<a class="author-link" href="https://www.michiganreview.com/author/cole-carnick/" rel="author">
									View all posts by Cole Carnick <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/no-safety-net-usthem/" rel="prev">No Safety Net: Us/Them</a></div></div>
	</nav>													
						
<div id="disqus_thread">
    </div>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<ul class="wpp-list">
<li><a href="https://www.michiganreview.com/please-remove-list/" title="PLEASE REMOVE ME FROM THIS LIST" class="wpp-post-title" target="_self">PLEASE REMOVE ME FROM THIS LIST</a>  <span class="post-stats"><span class="wpp-date">posted on January 30, 2018</span></span> </li>
<li><a href="https://www.michiganreview.com/let-past-die-review-last-jedi/" title="&#8220;Let the Past Die&#8221;: A Review of The Last Jedi" class="wpp-post-title" target="_self">&#8220;Let the Past Die&#8221;: A Review of The Last Jedi</a>  <span class="post-stats"><span class="wpp-date">posted on January 7, 2018</span></span> </li>
<li><a href="https://www.michiganreview.com/no-safety-net-underground-railroad-game/" title="No Safety Net: Underground Railroad Game" class="wpp-post-title" target="_self">No Safety Net: Underground Railroad Game</a>  <span class="post-stats"><span class="wpp-date">posted on January 21, 2018</span></span> </li>
<li><a href="https://www.michiganreview.com/middle-east-policy-age-trump-talk-michael-rubin/" title="Middle East Policy in the Age of Trump: A Talk from Michael Rubin" class="wpp-post-title" target="_self">Middle East Policy in the Age of Trump: A Talk from Michael Rubin</a>  <span class="post-stats"><span class="wpp-date">posted on February 2, 2018</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:mrev@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside id="rss-4" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://reason.com/itunes/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://reason.com/reasontv">Reason Magazine Podcasts</a></h2><ul><li><a class='rsswidget' href='http://reason.com/reasontv/2018/02/01/change-is-good-louis-rossetto-on-the-her'>Trump Diminishes the Power of the State in Our Heads: &lt;em&gt;Wired&lt;/em&gt; Co-Founder Louis Rossetto on Heroism, Politics, and the Dot-Com Bubble</a> <span class="rss-date">February 1, 2018</span></li><li><a class='rsswidget' href='http://reason.com/reasontv/2018/01/31/government-shutdown-mostly-weekly'>The Government Is Going to Shut Down Again (and That&#039;s Bad)</a> <span class="rss-date">January 31, 2018</span></li></ul></aside><aside id="rss-6" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.nationalreview.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nationalreview.com/feed">Latest from National Review</a></h2><ul><li><a class='rsswidget' href='http://www.nationalreview.com/feed/194/change-ahmadinejad-islamic-revoluion-seeking-correct-whole-world-jonah-goldberg'>Change! Ahmadinejad: Islamic Revoluion Seeking To Correct Whole World</a> <span class="rss-date">September 2, 2014</span> <cite>admin</cite></li><li><a class='rsswidget' href='http://www.nationalreview.com/feed/386660/senator-landrieu-i-live-my-parents-louisiana-greg-pollowitz'>Senator Landrieu: I Live with My Parents in Louisiana</a> <span class="rss-date">August 29, 2014</span> <cite>xiomara10tqhpltbkgi</cite></li></ul></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-1db209c0be995bad5ef9124080cc512d">
	</div>
	</div>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"6871 http:\/\/www.michiganreview.com\/?p=6871","disqusShortname":"michiganreview","disqusTitle":"No Safety Net: They, Themselves, and Schmerm","disqusUrl":"https:\/\/www.michiganreview.com\/no-safety-net-schmerm\/","options":{"manualSync":false},"postId":"6871"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'27311114',post:'6871',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '6871' ]);
</script>
</body>
</html>
