<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">

<title>Letter from the Editor: Welcome to the Review - The Michigan Review</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.michiganreview.com/letter-from-the-editor-welcome-to-the-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter from the Editor: Welcome to the Review - The Michigan Review" />
<meta property="og:description" content="Dear Readers, I would like to start by thanking our readers and all of those who have supported The Michigan Review since its inception. I would like to thank our e-board, Editorial Editors Neil Shah and Frances Smith, Publisher Sam Wallace, and Executive Editor Cameron Derwin for all of their hard work. I look forward &hellip;" />
<meta property="og:url" content="https://www.michiganreview.com/letter-from-the-editor-welcome-to-the-review/" />
<meta property="og:site_name" content="The Michigan Review" />
<meta property="article:tag" content="Letter from the Editor" />
<meta property="article:tag" content="Michigan Review" />
<meta property="article:tag" content="New School Year" />
<meta property="article:tag" content="Noah Garfinkel" />
<meta property="article:tag" content="Recruitment" />
<meta property="article:tag" content="Welome Back" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2019-09-03T10:36:34-05:00" />
<meta property="article:modified_time" content="2019-09-03T10:36:40-05:00" />
<meta property="og:updated_time" content="2019-09-03T10:36:40-05:00" />
<meta property="og:image" content="https://www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg" />
<meta property="og:image:secure_url" content="https://www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dear Readers, I would like to start by thanking our readers and all of those who have supported The Michigan Review since its inception. I would like to thank our e-board, Editorial Editors Neil Shah and Frances Smith, Publisher Sam Wallace, and Executive Editor Cameron Derwin for all of their hard work. I look forward [&hellip;]" />
<meta name="twitter:title" content="Letter from the Editor: Welcome to the Review - The Michigan Review" />
<meta name="twitter:image" content="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?fit=1024%2C768&#038;ssl=1" />
<meta name="twitter:creator" content="@noahgarf" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Letter from the Editor: Welcome to the Review Comments Feed" href="https://www.michiganreview.com/letter-from-the-editor-welcome-to-the-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple-payments-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.michiganreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"662007fc1b","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"662007fc1b","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_nonce":"dbd5329c8f","top_ten_id":"7242","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"227800189"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1SO' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fletter-from-the-editor-welcome-to-the-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fletter-from-the-editor-welcome-to-the-review%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-140682084-13', 'auto');
			
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.michiganreview.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8bc71cdcd2&wpp_id=7242';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
							<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>
<script>

	window.dataLayer = window.dataLayer || [];

	function gtag(){dataLayer.push(arguments);}

	gtag('js', new Date());

	gtag('config', 'UA-140682084-13');

</script>
<body class="post-template-default single single-post postid-7242 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-7242" class="post-7242 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-letter-from-the-editor tag-michigan-review tag-new-school-year tag-noah-garfinkel tag-recruitment tag-welome-back">
		<header class="entry-header">
			<h1 class="entry-title">Letter from the Editor: Welcome to the Review</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/campus/" rel="category tag">Campus</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/letter-from-the-editor-welcome-to-the-review/" rel="bookmark"><span class="entry-date published">September 3, 2019</span><span class="updated sr-only">September 3, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/noahgarf/">Noah Garfinkel</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1024" height="768" src="https://www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?resize=230%2C173&amp;ssl=1 230w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="7243" data-permalink="https://www.michiganreview.com/letter-from-the-editor-welcome-to-the-review/olympus-digital-camera-11/" data-orig-file="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C150,D390&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1127060205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0022&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2019/09/MichiganLeague.jpg?fit=625%2C469&amp;ssl=1" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			
<p>Dear Readers,</p>



<p>I would like to start by thanking our readers and all of those who have supported <em>The Michigan Review </em>since its inception. I would like to thank our e-board, Editorial Editors Neil Shah and Frances Smith, Publisher Sam Wallace, and Executive Editor Cameron Derwin for all of their hard work. I look forward to working with all of you this year, and it is because of all of you that I am excited for the future of this paper. </p>



<p>With that out of the way, it is important that I introduce myself. My name is Noah Garfinkel and I am the Editor-in-Chief for <em>The Michigan Review </em>this school year. </p>



<p><em>The Michigan Review </em>was the first club I joined on campus and has been one of the most important for my college experience. <em>The Review’s </em>freedom and ingenuity<em> </em>have given me opportunities to defend my ideas, test my writing skills, and expand my perspective. It also allowed me to write on topics that other papers would have dismissed, and helped me gain respect and integrity for my unique perspectives and ideas, not for parroting someone else’s. </p>



<blockquote class="wp-block-quote"><p>[The Michigan Review] allowed me to write on topics that other papers would have dismissed, and helped me gain respect and integrity for my unique perspectives and ideas, not for parroting someone else’s. </p></blockquote>



<p>While the freedom of our paper allows <em>The Review </em>a unique voice and presence on campus, our campus presence has drastically decreased over the past few years. My goal for this year is to change that.</p>



<p>In order to increase our campus presence, we will print more consistently. In January of 2016, our paper decided to end making a print newspaper. We began printing again this past year with one end of the year issue for our readers, however we did not print nearly as much as we were hoping to. This year we will be printing three print issues each semester to make sure our presence on campus continues well into the future. </p>



<p>We will also be increasing our editorial team to include more copy editors and a streamlined editing process. We will also begin paying our writers. Last year our staff was noticeably low. That must change and we hope these changes will get more articles and issues out to our readers. </p>



<p>These goals are important because of how important this paper is, not just for the University of Michigan, but for our country today. It is no secret that we find ourselves in a unique moment. Our country and our campus is at a seemingly incredibly divisive moment, and it is increasingly hard to find those with a unique viewpoint or voice. This has led to a faltering state of journalism and writing, where an increasing hegemony of voices and views have tended to dictate the writing done on our campus and across the country. We are not right wing or left wing, conservative or liberal, but a home for all kinds of writers to learn how to tell and report stories. </p>



<blockquote class="wp-block-quote"><p>We are not right wing or left wing, conservative or liberal, but a home for all kinds of writers to learn how to tell and report stories. </p></blockquote>



<p>We guide writers through every stage of the process, and allow them to write and report on what they wish from the start. We challenge each of our writers to come up with unique perspectives, and force them to think deeply about each article they publish. The learning process and insight gained from this process are invaluable regardless of whether people choose to pursue careers in journalism. <em>The Michigan Review</em> is not just about grooming journalists, but about learning to think critically and use reason and logic.  Those lessons can be applied to any career path.</p>



<p>Writing for <em>The Michigan Review</em> is by no means easy. You will have to work for your pieces and bring a unique perspective. We hold ourselves to a high standard and will challenge you to give us your best with every piece. While it is a challenge, it is one of the most rewarding experiences you can have as a college student. If that sounds like a challenge you would be excited for, feel free to reach out to <a href="mailto:mreveditors19-20@umich.edu">us</a>. We would love to have you. If you would like to donate to the paper you can do so <a href="https://paypal.me/michiganreview?locale.x=en_US">here</a>.</p>



<p>Sincerely,</p>



<p><br>Noah Garfinkel<br></p>
<div class="tptn_counter" id="tptn_counter_7242">(Visited 256 times, 1 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/letter-from-the-editor/" rel="tag">Letter from the Editor</a>, <a href="https://www.michiganreview.com/tag/michigan-review/" rel="tag">Michigan Review</a>, <a href="https://www.michiganreview.com/tag/new-school-year/" rel="tag">New School Year</a>, <a href="https://www.michiganreview.com/tag/noah-garfinkel/" rel="tag">Noah Garfinkel</a>, <a href="https://www.michiganreview.com/tag/recruitment/" rel="tag">Recruitment</a>, <a href="https://www.michiganreview.com/tag/welome-back/" rel="tag">Welome Back</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/21d03fa6d3bd9e0238d59dc9dab0dbef?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/21d03fa6d3bd9e0238d59dc9dab0dbef?s=144&#038;d=blank&#038;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Noah Garfinkel</h4>
								Noah is a Junior with a major in History and a minor in Chinese. He is currently the Editor-in-Chief for the Michigan Review and a member of the AEI Executive Council at Michigan. He is also a sprinter for The Michigan Running Club. In his free time he loves to read and play basketball.								<a class="author-link" href="https://www.michiganreview.com/author/noahgarf/" rel="author">
									View all posts by Noah Garfinkel <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/public-flagship-ivy-league-transplant-u-m-must-make-decision/" rel="prev">Public Flagship or Ivy League Transplant? U-M Must Make a Decision</a></div></div>
	</nav>													
						
<div id="disqus_thread">
    </div>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<ul class="wpp-list">
<li class="current"><a  title="Letter from the Editor: Welcome to the Review" class="wpp-post-title" target="_self">Letter from the Editor: Welcome to the Review</a>  <span class="post-stats"><span class="wpp-date">posted on September 3, 2019</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:michiganreview@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2019 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-21d03fa6d3bd9e0238d59dc9dab0dbef">
	</div>
	</div>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.2.1","language":""},"disqusIdentifier":"7242 http:\/\/www.michiganreview.com\/?p=7242","disqusShortname":"michiganreview","disqusTitle":"Letter from the Editor: Welcome to the Review","disqusUrl":"https:\/\/www.michiganreview.com\/letter-from-the-editor-welcome-to-the-review\/","options":{"manualSync":false},"postId":"7242"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'27311114',post:'7242',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '7242' ]);
</script>
</body>
</html>
