<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Don’t Boycott the Beijing Olympics - The Michigan Review</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.michiganreview.com/dont-boycott-the-beijing-olympics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Don’t Boycott the Beijing Olympics - The Michigan Review" />
	<meta property="og:description" content="I’m going to be straight-up, I love the Olympics. I always look forward to seeing people from different countries compete in sporting events that are not always televised&#8211;ski jump, bobsledding, speedskating. Most of all, I love watching the United States compete and dominate the medal count, proving time and time again that we are the [&hellip;]" />
	<meta property="og:url" content="http://www.michiganreview.com/dont-boycott-the-beijing-olympics/" />
	<meta property="og:site_name" content="The Michigan Review" />
	<meta property="article:published_time" content="2021-03-22T19:43:43+00:00" />
	<meta property="article:modified_time" content="2021-03-22T19:43:48+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?fit=2048%2C1536&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.michiganreview.com/#website","url":"https://www.michiganreview.com/","name":"The Michigan Review","description":"Journal of Campus Affairs","potentialAction":[{"@type":"SearchAction","target":"https://www.michiganreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.michiganreview.com/dont-boycott-the-beijing-olympics/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?fit=2048%2C1536&ssl=1","width":2048,"height":1536,"caption":"Olympic Rings statue (Sports) olympic rings,whistler,olympics,2010 olympics,winter olympics,british"},{"@type":"WebPage","@id":"http://www.michiganreview.com/dont-boycott-the-beijing-olympics/#webpage","url":"http://www.michiganreview.com/dont-boycott-the-beijing-olympics/","name":"Don\u2019t Boycott the Beijing Olympics - The Michigan Review","isPartOf":{"@id":"https://www.michiganreview.com/#website"},"primaryImageOfPage":{"@id":"http://www.michiganreview.com/dont-boycott-the-beijing-olympics/#primaryimage"},"datePublished":"2021-03-22T19:43:43+00:00","dateModified":"2021-03-22T19:43:48+00:00","author":{"@id":"https://www.michiganreview.com/#/schema/person/65033ab4cbaaa50e938a8b55759fe5de"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.michiganreview.com/dont-boycott-the-beijing-olympics/"]}]},{"@type":["Person"],"@id":"https://www.michiganreview.com/#/schema/person/65033ab4cbaaa50e938a8b55759fe5de","name":"Charles Hilu","image":{"@type":"ImageObject","@id":"https://www.michiganreview.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4d9c95398f107b46888a781545b0ceae?s=96&d=blank&r=r","caption":"Charles Hilu"},"description":"Charles Hilu is a sophomore studying political science. Charles is also a student reporter for The College Fix, a daily publication which covers higher education. In addition to his writing, Charles serves as the secretary of Young Americans for Freedom at the University of Michigan."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Don’t Boycott the Beijing Olympics Comments Feed" href="https://www.michiganreview.com/dont-boycott-the-beijing-olympics/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.michiganreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-custom-style-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/jquery-ui-1.12.1/jquery-ui.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"ce8abe89e7","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"ce8abe89e7","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/accordion.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.michiganreview.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7567","token":"cadd2c4573","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1Y3' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fdont-boycott-the-beijing-olympics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fdont-boycott-the-beijing-olympics%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-140682084-13', 'auto');
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>
<script>

	window.dataLayer = window.dataLayer || [];

	function gtag(){dataLayer.push(arguments);}

	gtag('js', new Date());

	gtag('config', 'UA-140682084-13');

</script>
<body class="post-template-default single single-post postid-7567 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-7567" class="post-7567 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-2022-winter-olympics tag-america tag-boycott tag-ccp tag-china tag-olympics tag-united-states">
		<header class="entry-header">
			<h1 class="entry-title">Don’t Boycott the Beijing Olympics</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/politics/" rel="category tag">Politics</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/dont-boycott-the-beijing-olympics/" rel="bookmark"><span class="entry-date published">March 22, 2021</span><span class="updated sr-only">March 22, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/chilu/">Charles Hilu</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="2048" height="1536" src="https://www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?resize=230%2C173&amp;ssl=1 230w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?w=1250 1250w, https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?w=1875 1875w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="7565" data-permalink="https://www.michiganreview.com/dont-boycott-the-beijing-olympics__trashed/free-image-jpeg-resolution-2048x1536-file-size-610kb-olympic-rings-statue/" data-orig-file="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;https:\/\/pixy.org\/4862971\/&quot;,&quot;camera&quot;:&quot;BlackBerry 9700&quot;,&quot;caption&quot;:&quot;Olympic Rings statue (Sports) olympic rings,whistler,olympics,2010 olympics,winter olympics,british&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;CC0 - No Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Free image\/jpeg Resolution: 2048x1536, File size: 610Kb, Olympic Rings statue&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free image/jpeg Resolution: 2048&#215;1536, File size: 610Kb, Olympic Rings statue" data-image-description="" data-medium-file="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2021/03/Olympic-Rings.jpeg?fit=625%2C469&amp;ssl=1" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			
<p>I’m going to be straight-up, I love the Olympics. I always look forward to seeing people from different countries compete in sporting events that are not always televised&#8211;ski jump, bobsledding, speedskating. Most of all, I love watching the United States compete and dominate the medal count, proving time and time again that we are the best country on the face of the earth. For these reasons, I am a bit irked at the possibility of the United States <a href="https://www.cnbc.com/2021/02/25/white-house-leaves-door-open-to-boycotting-2022-beijing-olympics-as-pressure-grows.html">boycotting</a> the 2022 Winter Olympics in Beijing.&nbsp;<br></p>



<p>I completely understand the desire. China sucks. It holds a Communist government that is antithetical to American values, it is currently engaged in a genocide against Uyghur Muslims, and it has unleashed a catastrophic <a href="https://www.michiganreview.com/call-the-chinese-virus-what-it-is/">pandemic</a> on the rest of the world. Even so, boycotting the Olympics is not the answer. America’s greatest Olympic victories have come with the backdrop of controversial actions by tyrannical governments.<br></p>



<blockquote class="wp-block-quote"><p>America’s greatest Olympic victories have come with the backdrop of controversial actions by tyrannical governments.</p></blockquote>



<p>Showing up Nazis and Communists is basically an American pastime. It goes back all the way to 1936, during the <a href="https://www.history.com/this-day-in-history/owens-wins-4th-gold-medal">Berlin Summer Olympics</a>. Hitler was bringing Germany back to the national stage amidst his talk of a superior Aryan race. He had intended to use the Games to showcase the dominance of his athletes. Instead, a black man, Jesse Owens, won four gold medals, the most of any athlete there. As one might expect, there was controversy over whether America should send its athletes into Nazi Germany. In 1933, there were reports that Jewish athletes were being <a href="https://encyclopedia.ushmm.org/content/en/article/the-movement-to-boycott-the-berlin-olympics-of-1936">mistreated</a> by the government. As a result, many in America called for a boycott. However, FDR did not heed them. If he had, history would have been deprived of Jesse Owens’ public rebuttal of Hitler’s racist ideas.<br></p>



<p>Another instance of international American athletic dominance happened at the 1980 Winter Olympics. A few months before the Games were set to commence, the Soviet Union invaded Afghanistan. In response, President Carter led Western countries in a <a href="https://2001-2009.state.gov/r/pa/ho/time/qfp/104481.htm#:~:text=In%201980%2C%20the%20United%20States,countries%20sent%20athletes%20to%20compete.">boycott</a> against the Summer Olympics that took place in Moscow the same year (this was back when the Winter and Summer Games were on the same schedule). There was a fear that, if the US would not go to Moscow, the Russians would not attend the Winter Olympics in Lake Placid, NY. Unfortunately for the Soviets, they walked right into the lion’s den, thinking they could beat us on our own turf. Instead, the United States Men’s Ice Hockey Team, led by coaching legend Herb Brooks, <a href="https://www.youtube.com/watch?v=qYscemhnf88">shattered</a> the Russian hockey dominance, as recounted in the film <em>Miracle</em>. Which of these events is more memorable, a boycott that, in the end, accomplished nothing, or one of the greatest Olympic triumphs in history, one that filled Americans with patriotism?</p>



<blockquote class="wp-block-quote"><p>Which of these events is more memorable, a boycott that, in the end, accomplished nothing, or one of the greatest Olympic triumphs in history, one that filled Americans with patriotism?</p></blockquote>



<p><br>The best way to win is to beat a rival on its home field. We should go break the hearts of the Chinese Communist Party’s fans wherever they are. We have a situation similar to when a fanbase is talking smack online. The worst of it has come from the Twitter account of Chinese state-affiliated journalist Chen Weihua. Back in December, he called Sen. Marsha Blackburn (R-TN) “<a href="https://thehill.com/briefingroom-blogroll/528670-gop-senator-gets-into-nasty-twitter-spat-with-chinese-journalist">a lifetime bitch</a>.” Most recently, he called AOC an “<a href="https://twitter.com/chenweihua/status/1370833508067852289?s=20">Absurd Ominous Clown</a>.” The conflict between America and China is deeper than these petty insults. At the heart of this competition is the question of whether freedom or authoritarianism is the best way forward. We’ve answered that question in the past. Let’s do it again. </p>
<div class="tptn_counter" id="tptn_counter_7567">(Visited 542 times, 4 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/2022-winter-olympics/" rel="tag">2022 Winter Olympics</a>, <a href="https://www.michiganreview.com/tag/america/" rel="tag">america</a>, <a href="https://www.michiganreview.com/tag/boycott/" rel="tag">Boycott</a>, <a href="https://www.michiganreview.com/tag/ccp/" rel="tag">CCP</a>, <a href="https://www.michiganreview.com/tag/china/" rel="tag">China</a>, <a href="https://www.michiganreview.com/tag/olympics/" rel="tag">Olympics</a>, <a href="https://www.michiganreview.com/tag/united-states/" rel="tag">United States</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/4d9c95398f107b46888a781545b0ceae?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/4d9c95398f107b46888a781545b0ceae?s=144&#038;d=blank&#038;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Charles Hilu</h4>
								Charles Hilu is a sophomore studying political science. Charles is also a student reporter for The College Fix, a daily publication which covers higher education. In addition to his writing, Charles serves as the secretary of Young Americans for Freedom at the University of Michigan.								<a class="author-link" href="https://www.michiganreview.com/author/chilu/" rel="author">
									View all posts by Charles Hilu <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/covid-at-michigan-prevention-more-like-perturbation/" rel="prev">COVID at Michigan: Prevention? More Like Perturbation!</a></div><div class="nav-next"><a href="https://www.michiganreview.com/a-thanksgiving-return-to-first-principles/" rel="next">A Thanksgiving Return to First Principles</a></div></div>
	</nav>													
						
<div id="disqus_thread"></div>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li class="current">
<a href="https://www.michiganreview.com/dont-boycott-the-beijing-olympics/" class="wpp-post-title" target="_self">Don’t Boycott the Beijing Olympics</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on March 22, 2021</span></span>
</li>
<li>
<a href="https://www.michiganreview.com/covid-at-michigan-prevention-more-like-perturbation/" class="wpp-post-title" target="_self">COVID at Michigan: Prevention? More Like Perturbation!</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on March 14, 2021</span></span>
</li>
<li>
<a href="https://www.michiganreview.com/a-thanksgiving-return-to-first-principles/" class="wpp-post-title" target="_self">A Thanksgiving Return to First Principles</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on March 27, 2021</span></span>
</li>
</ul>

</aside>
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:michiganreview@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email-4"><title id="social-email-4">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-4"><title id="social-facebook-4">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-4"><title id="social-youtube-4">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2021 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-4d9c95398f107b46888a781545b0ceae">
	</div>
	</div>
<style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7567 http:\/\/www.michiganreview.com\/?p=7567","disqusShortname":"michiganreview","disqusTitle":"Don\u2019t Boycott the Beijing Olympics","disqusUrl":"https:\/\/www.michiganreview.com\/dont-boycott-the-beijing-olympics\/","postId":"7567"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_id":"7567","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"636269139"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'27311114',post:'7567',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '7567' ]);
</script>
</body>
</html>
