<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">

<title>A Champion is Born: The Ben Flanagan Story - The Michigan Review</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.michiganreview.com/champion-born-ben-flanagan-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Champion is Born: The Ben Flanagan Story - The Michigan Review" />
<meta property="og:description" content="On June 6th, 2018, one lap remained on Hayward Field Track in Eugene, Oregon. This was not just any lap: it was the lap to determine who would be the 10,000 meter NCAA Champion. By the last lap, after the size of the lead pack winnowed down, Michigan&#8217;s Ben Flanagan found himself closing in on &hellip;" />
<meta property="og:url" content="https://www.michiganreview.com/champion-born-ben-flanagan-story/" />
<meta property="og:site_name" content="The Michigan Review" />
<meta property="article:tag" content="Ben Flanagan" />
<meta property="article:tag" content="Track" />
<meta property="article:tag" content="University of Michigan" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2018-12-07T15:20:10+00:00" />
<meta property="og:image" content="https://www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg" />
<meta property="og:image:secure_url" content="https://www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On June 6th, 2018, one lap remained on Hayward Field Track in Eugene, Oregon. This was not just any lap: it was the lap to determine who would be the 10,000 meter NCAA Champion. By the last lap, after the size of the lead pack winnowed down, Michigan&#8217;s Ben Flanagan found himself closing in on [&hellip;]" />
<meta name="twitter:title" content="A Champion is Born: The Ben Flanagan Story - The Michigan Review" />
<meta name="twitter:image" content="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?fit=1600%2C900&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; A Champion is Born: The Ben Flanagan Story Comments Feed" href="https://www.michiganreview.com/champion-born-ben-flanagan-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"4b7129ba48","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"4b7129ba48","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_nonce":"89274f293e","top_ten_id":"7116","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"171004707"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1QM' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fchampion-born-ben-flanagan-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2Fchampion-born-ben-flanagan-story%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.michiganreview.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=113b1df25a&wpp_id=7116';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
							<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>

<body class="post-template-default single single-post postid-7116 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6561 menu-donate"><a  href="https://www.michiganreview.com/donate-to-the-review/">Donate</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-7116" class="post-7116 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-sports tag-ben-flanagan tag-track tag-university-of-michigan">
		<header class="entry-header">
			<h1 class="entry-title">A Champion is Born: The Ben Flanagan Story</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/campus/" rel="category tag">Campus</a>, <a href="https://www.michiganreview.com/sections/sports/" rel="category tag">Sports</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/champion-born-ben-flanagan-story/" rel="bookmark"><span class="entry-date published updated">December 7, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/noahgarf/">Noah Garfinkel</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1600" height="900" src="https://www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?resize=230%2C129&amp;ssl=1 230w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?resize=710%2C400&amp;ssl=1 710w, https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?w=1250 1250w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="7117" data-permalink="https://www.michiganreview.com/champion-born-ben-flanagan-story/flanagan_win/" data-orig-file="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2018/12/Flanagan_win.jpg?fit=625%2C352&amp;ssl=1" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-weight: 400;">On </span><a href="https://www.facebook.com/michiganmenstrack/videos/1929585850408482/?q=ben%20flanganan"><span style="font-weight: 400;">June 6th, 2018</span></a><span style="font-weight: 400;">, one lap remained on Hayward Field Track in Eugene, Oregon. This was not just any lap: it was the lap to determine who would be the 10,000 meter NCAA Champion. By the last lap, after the size of the lead pack winnowed down, Michigan&#8217;s Ben Flanagan found himself closing in on the lead. &#8220;I just wanted to put myself in that position, as long as I was there I had a shot.&#8221;</span></p>
<p><span style="font-weight: 400;">Ben was seeded as the 23rd fastest runner out of the 24 who qualified. Many did not give him a chance. &#8220;I talked to [Coach Sullivan] the day before and I told him I thought I could win. I was waiting for him to say anything to give me doubt but he thought I could, too.&#8221; That was all the motivation he needed.</span></p>
<p><span style="font-weight: 400;">Suddenly, Vincent Kiprop of the University of Alabama burst into a full sprint, trying to drop the field and take home the trophy, but Ben stayed right behind him. Three-fourths of the lap was completed, and with 100 meters left to go, Ben found himself in second. &#8220;I just told myself I was not going to settle, I had to go for it.&#8221; Ben kicked his legs harder, and suddenly he caught Kiprop. Flanagan burst ahead to the finish line excited and incredulous all at once. Crossing the finish line first with joy and shock he yelled the only thing he could think of. &#8220;Where&#8217;s my mom?!&#8221; It was a moment of absolute brilliance, something Disney movies could only dream of making up themselves.</span></p>
<p><span style="font-weight: 400;">I first heard of Ben Flanagan this past March. I had been a 400 runner for the Michigan Running Club team for more than four months and was beginning to follow the Michigan varsity athletes. My high school career in track and field was lackluster at best, but around that time I had begun to find mild success and joy in the sport I had previously hated. In high school, I wondered why anyone would run, and now my only wonder is why so many avoid it.</span></p>
<blockquote><p>After shocking many and winning the NCAA title, it would have been easy to stop and rest in his laurels. For Ben, however, he felt the passion and drive to keep going.</p></blockquote>
<p><span style="font-weight: 400;">When I met up with Ben a few weeks back, Ben seemed to understand the exact feeling. “Progress is relatable at every level.”  When Ben started to compete better in high school, he began to realize that running was something he wanted to continue to pursue at the collegiate level.</span></p>
<p><span style="font-weight: 400;">After visiting Wisconsin, UVA, and the University of Michigan, he found something special in Michigan that he gravitated toward.  &#8220;It was very down to earth, I could just be myself.” </span></p>
<p><span style="font-weight: 400;">When Ben finally arrived in Ann Arbor, he began to struggle through injuries and battled through tough situations. When he struggled he turned to his teammates, his friends, his family, and his roommates. “We all kind of had some injuries, and we supported each other through it.” </span></p>
<p><span style="font-weight: 400;">However, during his senior year, all of the pieces began to fit in place. After winning the Big Ten title in the 10k, he worked toward qualifying for the NCAA Track and Field Championships. From dealing with injuries, he put together a more sustainable training plan, and was able to avoid setbacks and stay healthy. “I closed the last mile in [the Big Ten Conference Championships] in 4:17 which I had never done before, I challenged Kiprop at qualifiers and felt like I could beat him.” </span></p>
<p><span style="font-weight: 400;">After shocking many and winning the NCAA title, it would have been easy to stop and rest in his laurels. For Ben, however, he felt the passion and drive to keep going. “I have just been having so much fun with it,” Ben explained. “It has really been exciting to progress like this.” </span></p>
<p><span style="font-weight: 400;">Ben would go on to break the four-minute mile and sign with Reebok Boston Track Club. He is doing this while also pursuing a Masters in Social Work at Michigan. When I asked about his future, for him it is clear the national title was just the beginning. “I would love to compete in an Olympics cycle, be that the Marathon or something else.” </span></p>
<p><span style="font-weight: 400;">When we think of our favorite athletes, we think more often of the highs, but we forget or do not always see all of the lows. Sports are some of the most rewarding and the most heartbreaking activities anyone could sign up for. However, what separates good athletes from the great ones is that when they see the bottom, their response is not to give up, but rather to work even harder.</span></p>
<p><span style="font-weight: 400;">Some may still wonder why anyone would willingly deprive themselves of oxygen by continuously running in circles. It is trivial, long and at times simply too difficult for even the most amazing athletes. For Ben, for me, and for so many others, those circles signify us at our best, when we’re challenging ourselves to be better, to work harder, to shoot higher. </span></p>
<p><span style="font-weight: 400;">So when he showed up to Eugene that fateful day, nobody gave Ben much of a chance. But Ben would go on to shock the track world, taking the title in a fashion that no one could have seen coming. However, if you know Ben, you know the sacrifices, the passion, and the effort that he puts into track on a regular basis. If you know Ben, this victory was not surprising, it was a long time coming. </span></p>
<div class="tptn_counter" id="tptn_counter_7116">(Visited 137 times, 1 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/ben-flanagan/" rel="tag">Ben Flanagan</a>, <a href="https://www.michiganreview.com/tag/track/" rel="tag">Track</a>, <a href="https://www.michiganreview.com/tag/university-of-michigan/" rel="tag">University of Michigan</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/21d03fa6d3bd9e0238d59dc9dab0dbef?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/21d03fa6d3bd9e0238d59dc9dab0dbef?s=144&amp;d=blank&amp;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Noah Garfinkel</h4>
								Noah is a freshman looking to study International Studies. He is from Southern California, and his main interests in writing are sports (particularly soccer) and politics. In his free time he likes to play basketball, listen to podcasts, run, and read.								<a class="author-link" href="https://www.michiganreview.com/author/noahgarf/" rel="author">
									View all posts by Noah Garfinkel <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/bill-kristol-falls-short-conservative-voice/" rel="prev">Bill Kristol Falls Short as a Conservative Voice</a></div></div>
	</nav>													
						
<div id="disqus_thread">
    </div>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<ul class="wpp-list">
<li><a href="https://www.michiganreview.com/bill-kristol-falls-short-conservative-voice/" title="Bill Kristol Falls Short as a Conservative Voice" class="wpp-post-title" target="_self">Bill Kristol Falls Short as a Conservative Voice</a>  <span class="post-stats"><span class="wpp-date">posted on November 28, 2018</span></span> </li>
<li class="current"><a  title="A Champion is Born: The Ben Flanagan Story" class="wpp-post-title" target="_self">A Champion is Born: The Ben Flanagan Story</a>  <span class="post-stats"><span class="wpp-date">posted on December 7, 2018</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:mrev@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside id="rss-4" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://reason.com/itunes/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://reason.com/reasontv">Reason Magazine Podcasts</a></h2><ul><li><a class='rsswidget' href='https://reason.com/reasontv/2018/12/14/should-we-control-crypto-and-curtail-cas'>A Crackdown on Cash and Bitcoin? Curbing Crime vs. Empowering the Surveillance State</a> <span class="rss-date">December 14, 2018</span></li><li><a class='rsswidget' href='https://reason.com/reasontv/2018/12/12/when-democrats-loved-deregulation'>When Democrats Loved Deregulation</a> <span class="rss-date">December 12, 2018</span></li></ul></aside><aside id="rss-6" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.nationalreview.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nationalreview.com/">Latest from National Review</a></h2><ul><li><a class='rsswidget' href='https://www.nationalreview.com/2018/12/midterm-elections-polls-blue-wave/'>How the Polls Broke at the End</a> <span class="rss-date">December 18, 2018</span> <cite>Dan McLaughlin</cite></li><li><a class='rsswidget' href='https://www.nationalreview.com/2018/12/trump-reality-star-president-flouts-norms-of-office/'>Does Trump Care That He’s President?</a> <span class="rss-date">December 18, 2018</span> <cite>Rich Lowry</cite></li></ul></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-21d03fa6d3bd9e0238d59dc9dab0dbef">
	</div>
	</div>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"7116 http:\/\/www.michiganreview.com\/?p=7116","disqusShortname":"michiganreview","disqusTitle":"A Champion is Born: The Ben Flanagan Story","disqusUrl":"https:\/\/www.michiganreview.com\/champion-born-ben-flanagan-story\/","options":{"manualSync":false},"postId":"7116"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'27311114',post:'7116',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '7116' ]);
</script>
</body>
</html>
