<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.michiganreview.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 End-of-the-Year Letter from the Editors - The Michigan Review</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 End-of-the-Year Letter from the Editors - The Michigan Review" />
	<meta property="og:description" content="Zoom University looks to finally be over, and we at The Michigan Review could not be happier. Michigan students have endured quite a bit this semester, so we are proud of the accomplishments we have made in spite of the difficulties the pandemic has thrown at us. We have found new, dedicated writers who inject [&hellip;]" />
	<meta property="og:url" content="https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/" />
	<meta property="og:site_name" content="The Michigan Review" />
	<meta property="article:published_time" content="2021-05-07T15:00:00+00:00" />
	<meta property="article:modified_time" content="2021-05-07T00:40:13+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.michiganreview.com/#website","url":"https://www.michiganreview.com/","name":"The Michigan Review","description":"Journal of Campus Affairs","potentialAction":[{"@type":"SearchAction","target":"https://www.michiganreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/#primaryimage","inLanguage":"en-US","url":"https://www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg"},{"@type":"WebPage","@id":"https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/#webpage","url":"https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/","name":"2021 End-of-the-Year Letter from the Editors - The Michigan Review","isPartOf":{"@id":"https://www.michiganreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/#primaryimage"},"datePublished":"2021-05-07T15:00:00+00:00","dateModified":"2021-05-07T00:40:13+00:00","author":{"@id":"https://www.michiganreview.com/#/schema/person/f30db4df39a5f67bd03f1aaaff464a9f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/"]}]},{"@type":["Person"],"@id":"https://www.michiganreview.com/#/schema/person/f30db4df39a5f67bd03f1aaaff464a9f","name":"Michigan Review","image":{"@type":"ImageObject","@id":"https://www.michiganreview.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7324e5856ca24e0464718fe89d9d5a5?s=96&d=blank&r=r","caption":"Michigan Review"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="https://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="https://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; 2021 End-of-the-Year Letter from the Editors Comments Feed" href="https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.michiganreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.michiganreview.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-custom-style-css'  href='https://www.michiganreview.com/wp-content/plugins/seamless-donations/css/jquery-ui-1.12.1/jquery-ui.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"0b510c2c26","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"0b510c2c26","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/seamless-donations/js/accordion.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.michiganreview.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7623","token":"d55528412e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1QARQ-1YX' />
<link rel="alternate" type="application/json+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2F2021-end-of-the-year-letter-from-the-editors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michiganreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michiganreview.com%2F2021-end-of-the-year-letter-from-the-editors%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-140682084-13', 'auto');
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dw_focus_widget_news_slider .carousel-inner img, .widget_news-slider .carousel-inner img {
    min-width: 710px;
    min-height: 400px;
}

/* Centers and sizes logo */
.col-md-4 {
    width: 100%;
}

.site-logo img {
    width: 50%;
    margin: 0 auto;
    display: block;
}

.tptn_posts_daily > ul {
	padding-left: 10pt;
}

.navbar-left {
	width: 100%;
}

.navbar-left > li {
	width: calc(100% / 7);
}

.site-navigation .navbar-left > li > a {
	text-align: center;
}

.wp-post-image:not(.attachment-post-thumbnail) {
	max-height: 150px;
	object-fit: cover;
}

.widget-title a {
    color: #ee3224 !important;
}

.wpp-list {
	padding-left: 0;
	font-family: Roboto Slab;
}

.wpp-list li {
	padding-bottom: 10pt;
}

.widget .widget-title {
	font-size: 13px;
}

#wpp-2 {
	margin-bottom: 31px;
}

.col-md-8 {
	width: 100%;
}

#header-city {
	float: right;
}

#header-date {
	float: left;
}

.navigation-wrap {
	margin-top: 0;
}

body {
	font-family: Helvetica;
}

#header-city-date p {
	font-family: Roboto Slab;
	font-size: 9pt;
	margin: 0 5px 5px 5px;
}



			</style>
		</head>
<script>

	window.dataLayer = window.dataLayer || [];

	function gtag(){dataLayer.push(arguments);}

	gtag('js', new Date());

	gtag('config', 'UA-140682084-13');

</script>
<body class="post-template-default single single-post postid-7623 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.michiganreview.com/" rel="home" class="site-logo"><img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='header-city-date'>
<p id="header-city">Ann Arbor, Michigan</p>

<p id="header-date"></p>

<script>
function formatDate(date) {
  var monthNames = [
    "January", "February", "March",
    "April", "May", "June", "July",
    "August", "September", "October",
    "November", "December"
  ];

  var day = date.getDate();
  var monthIndex = date.getMonth();
  var year = date.getFullYear();

  return monthNames[monthIndex] + ' ' + day + ', ' + year;
}
document.getElementById("header-date").innerHTML = formatDate(new Date());
</script> 
</div></div></aside></div>
							</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.michiganreview.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" title="The Michigan Review">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-tab-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6553 menu-campus"><a  href="https://www.michiganreview.com/sections/campus/">Campus</a></li>
<li class="dw-mega-menu-hover item-6554 menu-politics"><a  href="https://www.michiganreview.com/sections/politics/">Politics</a></li>
<li class="dw-mega-menu-hover item-6555 menu-sports"><a  href="https://www.michiganreview.com/sections/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-6556 menu-culture"><a  href="https://www.michiganreview.com/sections/arts-culture/">Culture</a></li>
<li class="dw-mega-menu-hover item-6558 menu-satire"><a  href="https://www.michiganreview.com/sections/satire/">Satire</a></li>
<li class="dw-mega-menu-hover item-6565 menu-about-us"><a  href="https://www.michiganreview.com/write-for-us/">About Us</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6564 menu-our-history"><a  href="https://www.michiganreview.com/about-3/">Our History</a></li>
	<li class="dw-mega-menu-hover item-6562 menu-staff"><a  href="https://www.michiganreview.com/staff/">Staff</a></li>
	<li class="dw-mega-menu-hover item-6563 menu-write-for-us"><a  href="https://www.michiganreview.com/write-for-us/">Write for us!</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-7623" class="post-7623 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-from-the-editor tag-journal-of-campus-affairs tag-letter-from-the-editor tag-michigan-review tag-university-of-michigan tag-we-shall-seek-the-truth-and-endure-the-consequences">
		<header class="entry-header">
			<h1 class="entry-title">2021 End-of-the-Year Letter from the Editors</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.michiganreview.com/sections/letters-from-the-editor/" rel="category tag">Letters from the Editor</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/" rel="bookmark"><span class="entry-date published">May 7, 2021</span><span class="updated sr-only">May 6, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.michiganreview.com/author/admin/">Michigan Review</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img src="https://www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="6664" data-permalink="https://www.michiganreview.com/mrbanner-6/" data-orig-file="https://www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="mrbanner" data-image-description="" data-medium-file="https://www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" data-large-file="https://www.michiganreview.com/wp-content/uploads/2017/09/mrbanner.svg" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			
<p>Zoom University looks to finally be over, and we at <em>The Michigan Review </em>could not be happier. Michigan students have endured quite a bit this semester, so we are proud of the accomplishments we have made in spite of the difficulties the pandemic has thrown at us. We have found new, dedicated writers who inject a dissenting voice into the monologue we hear each day. We have <a href="https://www.michiganreview.com/why-rush-limbaugh-should-matter-to-young-conservatives/">written about</a> the conservative movement and <a href="https://www.michiganreview.com/the-weakening-of-american-culture/">critiqued</a> American culture at large. We have brought back <a href="https://www.michiganreview.com/a-thanksgiving-return-to-first-principles/">book reviews</a>. We have discussed <a href="https://www.michiganreview.com/covid-at-michigan-prevention-more-like-perturbation/">deficiencies</a> in university <a href="https://www.michiganreview.com/fall-2021-return-to-normalcy/">COVID plans</a>, brought to light what professors are <a href="https://www.michiganreview.com/ala-170-and-171-introduction-to-leftist-indoctrination/">teaching</a> their students, and <a href="https://www.michiganreview.com/regent-ackers-double-standard/">held accountable</a> the leftists who run the university. We have published the first <a href="https://twitter.com/michiganreview/status/1376652067478114310">print edition</a> of <em>The Review </em>in two years. We have revived the quintessential conservative journal of campus affairs at the University of Michigan.<br></p>



<p>We are not content. Being conservative on this campus means having a drive that is different from that of other students. Nothing can take away ours.<br></p>



<blockquote class="wp-block-quote"><p>We are not content. Being conservative on this campus means having a drive that is different from that of other students. Nothing can take away ours.</p></blockquote>



<p>Here is what you can expect to see in the coming year.&nbsp;<br></p>



<p><em>We will expand our staff of writers.</em> We need more students who refuse to, without question, swallow the unchallenged ideas that are ever-present at Michigan. We want contributors who are unafraid to be different from their peers, who believe in a limited government that protects individual rights given by God, who love the country that gives them the freedom to hate it.&nbsp;<br></p>



<p><em>We will start a podcast.</em> This medium presents us with an opportunity to create different content and reach new audiences. The times always change, and we must be ready to adapt to them. What cannot change is our principles. The editors of this publication<em> </em>will never forget what has made it so great. Soon, you will be able to hear about it, not just read! <br></p>



<p><em>We will celebrate our history</em>. In 1982, a group of students became fed up with the overwhelmingly negative attitude toward conservatives at U-M.. Thus, <em>The Michigan Review </em>was born. Since its inception, the Review has fought for its ideals without apology, and we will look to recognize those who have made this paper what it is with a special 40th Anniversary Edition.</p>



<blockquote class="wp-block-quote"><p>Yale President Charles Seymour inspired countless college students when he declared, “We shall seek the truth and defend the consequences.” That motto has guided <em>The Review</em>’s editors for almost 40 years, and it continues to guide us today.</p></blockquote>



<p>It has become platitudinous to say that “the future is uncertain,” but that saying is truer now than it has ever been. One thing that will always be certain is our commitment to bringing conservative thought to the university. Yale President Charles Seymour inspired countless college students when he declared, “We shall seek the truth and defend the consequences.” That motto has guided <em>The Review</em>’s editors for almost 40 years, and it continues to guide us today. Inspired by our past, we will lead our publication through the present and ensure it has a bright future.</p>



<p></p>



<p>Sincerely,</p>



<p></p>



<p>Charles Hilu and Lindsay Keiser</p>
<div class="tptn_counter" id="tptn_counter_7623">(Visited 45 times, 1 visits today)</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
					</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.michiganreview.com/tag/journal-of-campus-affairs/" rel="tag">Journal of Campus Affairs</a>, <a href="https://www.michiganreview.com/tag/letter-from-the-editor/" rel="tag">Letter from the Editor</a>, <a href="https://www.michiganreview.com/tag/michigan-review/" rel="tag">Michigan Review</a>, <a href="https://www.michiganreview.com/tag/university-of-michigan/" rel="tag">University of Michigan</a>, <a href="https://www.michiganreview.com/tag/we-shall-seek-the-truth-and-endure-the-consequences/" rel="tag">We shall seek the truth and endure the consequences</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/d7324e5856ca24e0464718fe89d9d5a5?s=72&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/d7324e5856ca24e0464718fe89d9d5a5?s=144&#038;d=blank&#038;r=r 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Michigan Review</h4>
																<a class="author-link" href="https://www.michiganreview.com/author/admin/" rel="author">
									View all posts by Michigan Review <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.michiganreview.com/farewell-prince-philip/" rel="prev">Farewell, Prince Philip</a></div><div class="nav-next"><a href="https://www.michiganreview.com/jewish-students-outraged-after-umich-student-government-accuses-israel-of-ethnic-cleansing-war-crimes/" rel="next">Jewish students outraged after UMich student government accuses Israel of ethnic cleansing, war crimes</a></div></div>
	</nav>													
						
<div id="disqus_thread"></div>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-5" class="widget widget_search"><form method="get" id="searchform" action="https://www.michiganreview.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.michiganreview.com/jewish-students-outraged-after-umich-student-government-accuses-israel-of-ethnic-cleansing-war-crimes/" class="wpp-post-title" target="_self">Jewish students outraged after UMich student government accuses Israel of ethnic cleansing, war crimes</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on May 13, 2021</span></span>
</li>
<li class="current">
<a href="https://www.michiganreview.com/2021-end-of-the-year-letter-from-the-editors/" class="wpp-post-title" target="_self">2021 End-of-the-Year Letter from the Editors</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on May 7, 2021</span></span>
</li>
</ul>

</aside>
<aside id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widget-title">Connect With Us</h2><ul class="aligncenter"><li class="ssi-email"><a href="mailto:michiganreview@umich.edu" ><svg role="img" class="social-email" aria-labelledby="social-email-4"><title id="social-email-4">Email</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-4"><title id="social-facebook-4">Facebook</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/michiganreview" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCf8Sn5_RpH02nBx36vHCp_A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-4"><title id="social-youtube-4">YouTube</title><use xlink:href="https://www.michiganreview.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">The Michigan Review on Twitter</h2>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2021 by <a href="https://www.michiganreview.com">The Michigan Review</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-d7324e5856ca24e0464718fe89d9d5a5">
	</div>
	</div>
<style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7623 http:\/\/www.michiganreview.com\/?p=7623","disqusShortname":"michiganreview","disqusTitle":"2021 End-of-the-Year Letter from the Editors","disqusUrl":"https:\/\/www.michiganreview.com\/2021-end-of-the-year-letter-from-the-editors\/","postId":"7623"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.michiganreview.com\/","top_ten_id":"7623","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"934109143"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'27311114',post:'7623',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '7623' ]);
</script>
</body>
</html>
