<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Snow Penis Reported as Bias-Incident - The Michigan Review</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow Penis Reported as Bias-Incident - The Michigan Review" />
<meta property="og:description" content="The University of Michigan continued to struggle with its official position on sexuality, snow and freedom of expression when a Hall Director reported a giant snow penis as a bias-incident. Apparently the confluence of these three much discussed topics was too much to go undocumented." />
<meta property="og:url" content="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" />
<meta property="og:site_name" content="The Michigan Review" />
<meta property="article:tag" content="@umich" />
<meta property="article:tag" content="bursley" />
<meta property="article:tag" content="dick" />
<meta property="article:tag" content="free speech" />
<meta property="article:tag" content="Michigan" />
<meta property="article:tag" content="Michigan Review" />
<meta property="article:tag" content="North Campus" />
<meta property="article:tag" content="phallus" />
<meta property="article:tag" content="snow dick" />
<meta property="article:tag" content="snow penis" />
<meta property="article:tag" content="snowday" />
<meta property="article:tag" content="University of Michigan" />
<meta property="article:tag" content="vagina" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-02-25T02:01:43+00:00" />
<meta property="article:modified_time" content="2016-03-18T13:04:58+00:00" />
<meta property="og:updated_time" content="2016-03-18T13:04:58+00:00" />
<meta property="og:image" content="http://www.michiganreview.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-25-at-2.04.09-AM.png" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="998" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The University of Michigan continued to struggle with its official position on sexuality, snow and freedom of expression when a Hall Director reported a giant snow penis as a bias-incident. Apparently the confluence of these three much discussed topics was too much to go undocumented." />
<meta name="twitter:title" content="Snow Penis Reported as Bias-Incident - The Michigan Review" />
<meta name="twitter:image" content="http://i1.wp.com/www.michiganreview.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-25-at-2.04.09-AM.png?fit=736%2C998" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Feed" href="http://www.michiganreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Comments Feed" href="http://www.michiganreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Review &raquo; Snow Penis Reported as Bias-Incident Comments Feed" href="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.michiganreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.michiganreview.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='http://www.michiganreview.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.michiganreview.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.michiganreview.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//www.michiganreview.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1459191120' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.michiganreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.michiganreview.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"8bb040e4a2","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.michiganreview.com\/wp-admin\/admin-ajax.php","nonce":"8bb040e4a2","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.michiganreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.michiganreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.michiganreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p1QARQ-1tR' />
<link rel="alternate" type="application/json+oembed" href="http://www.michiganreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.michiganreview.com%2Fsnow-penis-reported-as-bias-incident%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.michiganreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.michiganreview.com%2Fsnow-penis-reported-as-bias-incident%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="Shortcut Icon" href="http://www.michiganreview.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://www.michiganreview.com/wp-content/uploads/2015/06/cropped-cropped-MR-Header-Big.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="http://www.michiganreview.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }</style></head>
<body class="post-template-default single single-post postid-5695 single-format-standard gppro-custom custom-header header-image header-full-width nolayout" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.michiganreview.com/">The Michigan Review</a></p><p class="site-description" itemprop="description">Journal of Campus Affairs </p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5500"><a href="http://www.michiganreview.com/sections/campus/" itemprop="url"><span itemprop="name">Campus</span></a></li>
<li id="menu-item-4304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4304"><a href="http://www.michiganreview.com/sections/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-4302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4302"><a href="http://www.michiganreview.com/sections/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a></li>
<li id="menu-item-5504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5504"><a href="http://www.michiganreview.com/sections/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5595"><a href="http://www.michiganreview.com/sections/column/" itemprop="url"><span itemprop="name">Column</span></a>
<ul class="sub-menu">
	<li id="menu-item-6068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6068"><a href="http://www.michiganreview.com/sections/column/" itemprop="url"><span itemprop="name">Purple Politics</span></a></li>
	<li id="menu-item-6069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6069"><a href="http://www.michiganreview.com/sections/column/" itemprop="url"><span itemprop="name">Legalities of the Law</span></a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="http://www.michiganreview.com/sections/column/derek-magill/" itemprop="url"><span itemprop="name">Country Club Anarchist</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="http://www.michiganreview.com/sections/column/globalview/" itemprop="url"><span itemprop="name">Global View</span></a></li>
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5597"><a href="http://www.michiganreview.com/sections/column/critissue/" itemprop="url"><span itemprop="name">Critical Issue</span></a></li>
</ul>
</li>
<li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="http://www.michiganreview.com/sections/tv/" itemprop="url"><span itemprop="name">Review TV</span></a></li>
<li id="menu-item-5249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5249"><a href="http://www.michiganreview.com/write-for-us/" itemprop="url"><span itemprop="name">Connect With Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4338"><a href="http://www.michiganreview.com/write-for-us/" itemprop="url"><span itemprop="name">Write for us!</span></a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5623"><a href="http://www.michiganreview.com/donate-to-the-review/" itemprop="url"><span itemprop="name">Donate to the Review</span></a></li>
	<li id="menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5248"><a href="http://www.michiganreview.com/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-5229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5229"><a href="http://www.michiganreview.com/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5695 post type-post status-publish format-standard has-post-thumbnail category-campus tag-umich tag-bursley tag-dick tag-free-speech tag-michigan tag-michigan-review tag-north-campus tag-phallus tag-snow-dick tag-snow-penis tag-snowday tag-university-of-michigan tag-vagina entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Snow Penis Reported as Bias-Incident</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-02-25T02:01:43+00:00">February 25, 2016</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.michiganreview.com/author/erindunne/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Erin Dunne</span></a></span> <span class="entry-comments-link"><a href="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/#comments"><span class="dsq-postid" data-dsqidentifier="5695 http://www.michiganreview.com/?p=5695">35 Comments</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-5695"><div class="twitter" id="twitter-before-5695" data-url="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" data-urlalt="http://wp.me/p1QARQ-1tR" data-text="Snow Penis Reported as Bias-Incident" data-title="Tweet"></div><div class="googlePlus" id="googleplus-before-5695" data-url="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" data-urlalt="http://wp.me/p1QARQ-1tR" data-text="Snow Penis Reported as Bias-Incident" data-title="Share"></div><div class="facebook" id="facebook-before-5695" data-url="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" data-urlalt="http://wp.me/p1QARQ-1tR" data-text="Snow Penis Reported as Bias-Incident" data-title="Share"></div><div class="pinterest" id="pinterest-before-5695" data-url="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" data-urlalt="http://wp.me/p1QARQ-1tR" data-text="Snow Penis Reported as Bias-Incident" data-title="Pin"></div><div class="linkedin" id="linkedin-before-5695" data-url="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" data-urlalt="http://wp.me/p1QARQ-1tR" data-text="Snow Penis Reported as Bias-Incident" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-5695" data-url="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/" data-urlalt="http://wp.me/p1QARQ-1tR" data-text="Snow Penis Reported as Bias-Incident" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#twitter-before-5695').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'michiganreview' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#googleplus-before-5695').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-5695').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#pinterest-before-5695').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://i1.wp.com/www.michiganreview.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-25-at-2.04.09-AM.png?fit=736%2C998', description: 'Snow Penis Reported as Bias-Incident' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-5695').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-5695').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://www.michiganreview.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><h5><strong><span style="line-height: 1.5;">“I find it more than a little ridiculous that Housing officials are required to waste their time reporting trivial occurrences such as this phallic snow object.”</span></strong></h5>
<p><span style="line-height: 1.5;">The University of Michigan continued to struggle with its official position on sexuality, snow and freedom of expression when a Hall Director reported a giant snow penis as a bias-incident. The confluence of these three much discussed topics was too much to go undocumented. The phallic creation in question appeared outside of the Bursley residence hall on North Campus following the snow storm that blanketed Ann Arbor earlier in the day.</span></p>
<p><em>Related: <a href="http://www.michiganreview.com/university-of-michigan-student-kicked-off-resstaff-for-asking-about-an-acronym-laughing-at-a-joke/">University of Michigan Student Kicked off Res Staff for Asking What BBW Means</a></em></p>
<p><span style="font-weight: 400;">Bias-incidents, according to the</span><a href="http://www.housing.umich.edu/undergrad/diversity/incident"> <span style="font-weight: 400;">Student Life Website</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">are “incidents that make people feel targeted because of their social identity group membership.” Based on this definition, it is unclear if the bias incident report was generated because of the perceived white male privilege displayed by the pearly member rising up from the ground or because of inadequate sex representation as no efforts had been made to create a snow vagina. It is also possible that the white penis was targeted symbolically, as the university was unable to prevent Milo Yiannopoulos’ visit to the school the evening before.  Either way, the snowy creation was deemed something that needed to be taken “very seriously” by the university community.</span></p>
<blockquote><p>It is also possible that the white penis was targeted symbolically, as the university was unable to prevent Milo Yiannopoulos’ visit to the school the evening before.</p>
<div id="attachment_5696" style="width: 222px" class="wp-caption alignright"><img class=" wp-image-5696" src="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2016/02/12742380_198834253806387_6181242726832546367_n.jpg?resize=212%2C377" alt="The offending snow phallus. Image provided by Michigan Review Staff" srcset="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2016/02/12742380_198834253806387_6181242726832546367_n.jpg?w=480 480w, http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2016/02/12742380_198834253806387_6181242726832546367_n.jpg?resize=169%2C300 169w" sizes="(max-width: 212px) 100vw, 212px" data-recalc-dims="1" /><p class="wp-caption-text">The offending snow phallus. Image provided by Michigan Review Staff</p></div></blockquote>
<p><span style="font-weight: 400;">One member of Residential Staff, who wished to remain anonymous, told the Michigan Review, “</span><span style="font-weight: 400;">I find it more than a little ridiculous that Housing officials are required to waste their time reporting trivial occurrences such as this phallic snow object.”</span></p>
<p><span style="font-weight: 400;">Generating the report, however, is only the beginning of the Hall Directors work, which will continue post-incident. According to Student Life, “</span><span style="font-weight: 400;">after a bias incident occurs, staff focus on rebuilding trust in the community, restoring relationships, repairing harm, and fostering healthy communication.” Undoubtedly the Bursley community has been harmed by the snow penis and will be relying on staff support to rebuild relationships and trust long after the snow melts.</span></p>
<p><span style="font-weight: 400;">Students living in housing who feel targeted by other snow objects, whiteboard drawings or challenging ideas are encouraged to document these events as bias-incidents to help “maintain inclusive residential environments.” </span></p>
<p><span style="font-weight: 400;">The Residential Staff member who spoke with the Michigan Review explained his concerns with housing policy that led to a pile of snow being reported: “</span><span style="font-weight: 400;">In the real world, no one cares about stuff like this. It is the height of privilege and entitlement to be obsessively concerned with utterly inconsequential events such as this.”</span></p>
<p><span style="font-weight: 400;">Yet the “real world” will soon be in the hands of today’s college students. This potential future might jeopardize even the classic snowman in favor of a gender, sex and color neutral version.</span></p>
<script type="text/javascript"> jQuery.ajax({
							url: "http://www.michiganreview.com/",
							data: {
								top_ten_id: 5695,
								top_ten_blog_id: 1,
								activate_counter: 11,
								top10_rnd: (new Date()).getTime() + "-" + Math.floor(Math.random() * 100000)
							}
						}); </script></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/972c8287061095918d934d877911227c?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/972c8287061095918d934d877911227c?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Erin Dunne</span></h4><div class="author-box-content" itemprop="description"><p>Erin Dunne is a senior studying History, French and International Studies. In her free time she is a drug policy reform advocate and a free speech enthusiast. You can reach her by email at eedunne@umich.edu</p>
</div></section>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-99463">
        <div id="dsq-comment-header-99463" class="dsq-comment-header">
            <cite id="dsq-cite-99463">
                <span id="dsq-author-user-99463">Tatiana Covington</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99463" class="dsq-comment-body">
            <div id="dsq-comment-message-99463" class="dsq-comment-message"><p>That&#8217;s masculinist, since get off clearly codes for ejaculation. RACIST! (Wink.)</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-99462">
        <div id="dsq-comment-header-99462" class="dsq-comment-header">
            <cite id="dsq-cite-99462">
                <span id="dsq-author-user-99462">Tatiana Covington</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99462" class="dsq-comment-body">
            <div id="dsq-comment-message-99462" class="dsq-comment-message"><p>Someone should come down *hard on* these snowflakes. Tee hee.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-99459">
        <div id="dsq-comment-header-99459" class="dsq-comment-header">
            <cite id="dsq-cite-99459">
                <span id="dsq-author-user-99459">Karl Kaiser</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99459" class="dsq-comment-body">
            <div id="dsq-comment-message-99459" class="dsq-comment-message"><p>Guess what? Your Democratic party is a fraudulent corporatist crony cabal. But go ahead and tear down the snow dick, as long as there&#8217;s nothing better to do.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-99458">
        <div id="dsq-comment-header-99458" class="dsq-comment-header">
            <cite id="dsq-cite-99458">
                <span id="dsq-author-user-99458">Karl Kaiser</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99458" class="dsq-comment-body">
            <div id="dsq-comment-message-99458" class="dsq-comment-message"><p>We&#8217;re just going to have to have a flurry of snow tits. Problem solved.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-99436">
        <div id="dsq-comment-header-99436" class="dsq-comment-header">
            <cite id="dsq-cite-99436">
                <span id="dsq-author-user-99436">Bob Parkman</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99436" class="dsq-comment-body">
            <div id="dsq-comment-message-99436" class="dsq-comment-message"><p>Of course, the truly disgusting works are reserved for the art students, for which they receive high praise and grants.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-99052">
        <div id="dsq-comment-header-99052" class="dsq-comment-header">
            <cite id="dsq-cite-99052">
                <span id="dsq-author-user-99052">carthaginian</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99052" class="dsq-comment-body">
            <div id="dsq-comment-message-99052" class="dsq-comment-message"><p>This is absolutely WONDERFUL, an artful representation which is repeated in a myriad of ways. Cars, buildings and what not send such wonderful subliminal messages. This present era students need to see, to understand. Imagine the wonder of hearing a student running down a school corridor yelling, &#8220;beat yo meat!&#8221; Self pleasuring and fellatio are heavenly wonders. The maypole, the penis, is danced about this month. My only dismay is that I didn&#8217;t see huge, beautiful balls at the snow penis&#8217; base. Damn beautiful. Beautiful. Drink deeply!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-99048">
        <div id="dsq-comment-header-99048" class="dsq-comment-header">
            <cite id="dsq-cite-99048">
                <a id="dsq-author-user-99048" href="http://www.fewmets.org/" target="_blank" rel="nofollow">unclesmrgol</a>
            </cite>
        </div>
        <div id="dsq-comment-body-99048" class="dsq-comment-body">
            <div id="dsq-comment-message-99048" class="dsq-comment-message"><p>That snowman was obviously the result of a trigger alert.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-99047">
        <div id="dsq-comment-header-99047" class="dsq-comment-header">
            <cite id="dsq-cite-99047">
                <span id="dsq-author-user-99047">PhysicsWon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99047" class="dsq-comment-body">
            <div id="dsq-comment-message-99047" class="dsq-comment-message"><p>OMG it is WHITE!  White penis privilege.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-99045">
        <div id="dsq-comment-header-99045" class="dsq-comment-header">
            <cite id="dsq-cite-99045">
                <span id="dsq-author-user-99045">The Uhlan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-99045" class="dsq-comment-body">
            <div id="dsq-comment-message-99045" class="dsq-comment-message"><p>The world will never be in the hands of today&#8217;s kollege students.  Two or three years of post-graduate paying bills, rent, insurance, etc, all without safe spaces or kitten videos and while being ignored will cure their fantasies.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98806">
        <div id="dsq-comment-header-98806" class="dsq-comment-header">
            <cite id="dsq-cite-98806">
                <span id="dsq-author-user-98806">Adam Lee Myers</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98806" class="dsq-comment-body">
            <div id="dsq-comment-message-98806" class="dsq-comment-message"><p>I am sorry, but this appears to be a casualty of Poe&#8217;s law, but then again, who knows?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98796">
        <div id="dsq-comment-header-98796" class="dsq-comment-header">
            <cite id="dsq-cite-98796">
                <span id="dsq-author-user-98796">Pinky Escada</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98796" class="dsq-comment-body">
            <div id="dsq-comment-message-98796" class="dsq-comment-message"><p>Quick, find me a safe-space.  I just got a look at the snow phallus.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98790">
        <div id="dsq-comment-header-98790" class="dsq-comment-header">
            <cite id="dsq-cite-98790">
                <span id="dsq-author-user-98790">DJBudSonic</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98790" class="dsq-comment-body">
            <div id="dsq-comment-message-98790" class="dsq-comment-message"><p>As a UM graduate and former Bursley Resident Advisor I cannot begin to tell you how sad I am to see this state of affairs on campus.  What happened to the marketplace of ideas, the intellectual challenge, and most importantly the freedom of speech?   Madness.  The idea that a system of reasonable student protections can be gamed to suggest that a &#8220;snow penis&#8221; is somehow a gender attack is bad enough, but this is supported by staff and faculty?  Stop soliciting me for alumni donations, I will never give to UM as long as the PC Police are out in full force.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98789">
        <div id="dsq-comment-header-98789" class="dsq-comment-header">
            <cite id="dsq-cite-98789">
                <span id="dsq-author-user-98789">Bob</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98789" class="dsq-comment-body">
            <div id="dsq-comment-message-98789" class="dsq-comment-message"><p>It&#8217;s no longer a school. It&#8217;s an adult day care facility. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98788">
        <div id="dsq-comment-header-98788" class="dsq-comment-header">
            <cite id="dsq-cite-98788">
                <span id="dsq-author-user-98788">Grave,Regis</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98788" class="dsq-comment-body">
            <div id="dsq-comment-message-98788" class="dsq-comment-message"><p>Freud has been vindicated! Penis envy is in full display in acafemia!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98787">
        <div id="dsq-comment-header-98787" class="dsq-comment-header">
            <cite id="dsq-cite-98787">
                <span id="dsq-author-user-98787">Resist_Tyranny</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98787" class="dsq-comment-body">
            <div id="dsq-comment-message-98787" class="dsq-comment-message"><p>They have to &#8220;create&#8221; controversy in order to give their $hitty little lives meaning:) NO ONE can offend you unless you choose to be offended:)</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98782">
        <div id="dsq-comment-header-98782" class="dsq-comment-header">
            <cite id="dsq-cite-98782">
                <span id="dsq-author-user-98782">halevi</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98782" class="dsq-comment-body">
            <div id="dsq-comment-message-98782" class="dsq-comment-message"><p>The Vagina Monologues play is done on campuses all over the country and that doesn&#8217;t seem to offend anybody.  It is very a very childish and stupid play but it&#8217;s free speech.  But if someone builds a snow penis, THATS offensive.  These students should get a life.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98781">
        <div id="dsq-comment-header-98781" class="dsq-comment-header">
            <cite id="dsq-cite-98781">
                <span id="dsq-author-user-98781">Hayden</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98781" class="dsq-comment-body">
            <div id="dsq-comment-message-98781" class="dsq-comment-message"><p>Please be Poe&#8217;s law, please be Poe&#8217;s law 😛</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98780">
        <div id="dsq-comment-header-98780" class="dsq-comment-header">
            <cite id="dsq-cite-98780">
                <span id="dsq-author-user-98780">Hayde Christiansson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98780" class="dsq-comment-body">
            <div id="dsq-comment-message-98780" class="dsq-comment-message"><p>Sjw insanity, they went off the deep end years ago and keep going. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98778">
        <div id="dsq-comment-header-98778" class="dsq-comment-header">
            <cite id="dsq-cite-98778">
                <span id="dsq-author-user-98778">Mr Mackey</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98778" class="dsq-comment-body">
            <div id="dsq-comment-message-98778" class="dsq-comment-message"><p>I hope they took the offending penis in to the police station and are keeping it preserved as evidence in a meat locker.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98773">
        <div id="dsq-comment-header-98773" class="dsq-comment-header">
            <cite id="dsq-cite-98773">
                <span id="dsq-author-user-98773">Joe Schmoe</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98773" class="dsq-comment-body">
            <div id="dsq-comment-message-98773" class="dsq-comment-message"><p>Is this a school for the mentally disabled?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98772">
        <div id="dsq-comment-header-98772" class="dsq-comment-header">
            <cite id="dsq-cite-98772">
                <span id="dsq-author-user-98772">letters2mary</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98772" class="dsq-comment-body">
            <div id="dsq-comment-message-98772" class="dsq-comment-message"><p>One would hope so.  And I cannot help but observe that it is not clear against whom bias has been shown.  One may suppose that bias has been shown against the caucasian male, for if one deconstructs (once a favorite word among academics), the offending phallus, one can understand that its sole purpose is to make it clear that the genitals of white men, while cold as ice in their natural state, melt into nullity the moment they get hot.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98771">
        <div id="dsq-comment-header-98771" class="dsq-comment-header">
            <cite id="dsq-cite-98771">
                <span id="dsq-author-user-98771">⁂ GuestPoster ✔Gold Verified</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98771" class="dsq-comment-body">
            <div id="dsq-comment-message-98771" class="dsq-comment-message"><p>Oh, and if the &#8220;Snow Phallus&#8221; was so_damn offensive to someone why didn&#8217;t they simply go out and push the freaking thing over and get rid of it instead of filing a batshite insane &#8220;bias&#8221; complaint and making the university waste money on it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98770">
        <div id="dsq-comment-header-98770" class="dsq-comment-header">
            <cite id="dsq-cite-98770">
                <span id="dsq-author-user-98770">⁂ GuestPoster ✔Gold Verified</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98770" class="dsq-comment-body">
            <div id="dsq-comment-message-98770" class="dsq-comment-message"><blockquote><p>Imagine trying to run a company with a half dozen or so of these Progressive Warriors. HR would have to be huge</p></blockquote>
<p>Nah, the company would be bankrupt and out of business quite quickly. They&#8217;d simply not be able to get anything accomplished due to the special snowflakes and their constantly hurt fee fees.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98768">
        <div id="dsq-comment-header-98768" class="dsq-comment-header">
            <cite id="dsq-cite-98768">
                <span id="dsq-author-user-98768">⁂ GuestPoster ✔Gold Verified</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98768" class="dsq-comment-body">
            <div id="dsq-comment-message-98768" class="dsq-comment-message"><blockquote><p>The Residential Staff member who spoke with the Michigan Review explained his concerns with housing policy that led to a pile of snow being reported: “In the real world, no one cares about stuff like this. It is the height of privilege and entitlement to be obsessively concerned with utterly inconsequential events such as this.”</p></blockquote>
<p>Welcome to the batshite insane world of social justice and its affects on the university life!</p>
<p>What next. A bias complaint over the fact the cafeteria serves mashed potatoes for supper and non-white students were severely traumatized over the white fluffy spuds because they represent the oppressive white patriarchy?</p>
<p>Stop the world! I want to get off.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98767">
        <div id="dsq-comment-header-98767" class="dsq-comment-header">
            <cite id="dsq-cite-98767">
                <span id="dsq-author-user-98767">⁂ GuestPoster ✔Gold Verified</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98767" class="dsq-comment-body">
            <div id="dsq-comment-message-98767" class="dsq-comment-message"><blockquote><p>Bias-incidents, according to the Student Life Website, are “incidents that make people feel targeted because of their social identity group membership.”</p></blockquote>
<p>So someone&#8217; identifies as a &#8220;large, white snow phallus&#8221; as part of their &#8220;social identity group membership&#8221; and so the snow phallus is a bias incident? Oh Lord, if that&#8217;s the case I simply don&#8217;t want to live on this planet anymore.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98766">
        <div id="dsq-comment-header-98766" class="dsq-comment-header">
            <cite id="dsq-cite-98766">
                <span id="dsq-author-user-98766">⁂ GuestPoster ✔Gold Verified</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98766" class="dsq-comment-body">
            <div id="dsq-comment-message-98766" class="dsq-comment-message"><blockquote><p>One member of Residential Staff, who wished to remain anonymous, told the Michigan Review, “I find it more than a little ridiculous that Housing officials are required to waste their time reporting trivial occurrences such as this phallic snow object.</p></blockquote>
<p>A &#8220;little ridiculous&#8221;? A &#8220;little ridiculous&#8221;?!???! It&#8217;s downright batshite insane if you ask me that a &#8220;snow phallus&#8221; is considered a bias incident.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98763">
        <div id="dsq-comment-header-98763" class="dsq-comment-header">
            <cite id="dsq-cite-98763">
                <span id="dsq-author-user-98763">Mike55_Mahoney</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98763" class="dsq-comment-body">
            <div id="dsq-comment-message-98763" class="dsq-comment-message"><p>If these snow angels could only have seen the shithouse walls in the auto factories in their state. I doubt they could have survived the experience.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98762">
        <div id="dsq-comment-header-98762" class="dsq-comment-header">
            <cite id="dsq-cite-98762">
                <span id="dsq-author-user-98762">Nate Whilk</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98762" class="dsq-comment-body">
            <div id="dsq-comment-message-98762" class="dsq-comment-message"><p>This is brilliant satire. It has to be. This CAN&#8217;T be for real. Only totally blithering idiots would make such huge issue over this.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98760">
        <div id="dsq-comment-header-98760" class="dsq-comment-header">
            <cite id="dsq-cite-98760">
                <span id="dsq-author-user-98760">Some Guy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98760" class="dsq-comment-body">
            <div id="dsq-comment-message-98760" class="dsq-comment-message"><p>Just as every university needs a huge administrative staff with great administrative salaries.  Or just as a government needs departments and tzars and councils.  More government, be it in the grander sense of the country, or the administrative sense of a university, exists so people and the people who think like they do can make money without producing anything of substance.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98759">
        <div id="dsq-comment-header-98759" class="dsq-comment-header">
            <cite id="dsq-cite-98759">
                <span id="dsq-author-user-98759">BozoerRebbe</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98759" class="dsq-comment-body">
            <div id="dsq-comment-message-98759" class="dsq-comment-message"><p>Perhaps it was a lingam erected by Hindus. How culturally insensitive the university is. If campus feminists made a snow vagina, it would be celebrated.  <a href="https://en.wikipedia.org/wiki/Lingam" rel="nofollow">https://en.wikipedia.org/wiki/Lingam</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98758">
        <div id="dsq-comment-header-98758" class="dsq-comment-header">
            <cite id="dsq-cite-98758">
                <span id="dsq-author-user-98758">Mastro63</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98758" class="dsq-comment-body">
            <div id="dsq-comment-message-98758" class="dsq-comment-message"><p>Welcome to the world of Micro Aggressions.   This is what these kids are taught- they are merely acting on it.</p>
<p>Imagine trying to run a company with a half dozen or so of these Progressive Warriors.   HR would have to be huge.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98757">
        <div id="dsq-comment-header-98757" class="dsq-comment-header">
            <cite id="dsq-cite-98757">
                <a id="dsq-author-user-98757" href="https://twitter.com/coachanthony79" target="_blank" rel="nofollow">coachanthony</a>
            </cite>
        </div>
        <div id="dsq-comment-body-98757" class="dsq-comment-body">
            <div id="dsq-comment-message-98757" class="dsq-comment-message"><p>#GreekNamesMatter</p>
<p>Yassou!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98756">
        <div id="dsq-comment-header-98756" class="dsq-comment-header">
            <cite id="dsq-cite-98756">
                <span id="dsq-author-user-98756">matt10023</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98756" class="dsq-comment-body">
            <div id="dsq-comment-message-98756" class="dsq-comment-message"><p>What about moguls on ski slopes?  Those look a whole lot like breasts.  I&#8217;m outraged by this female privilege.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98755">
        <div id="dsq-comment-header-98755" class="dsq-comment-header">
            <cite id="dsq-cite-98755">
                <span id="dsq-author-user-98755">Bob</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98755" class="dsq-comment-body">
            <div id="dsq-comment-message-98755" class="dsq-comment-message"><p>&#8220;It is the height of privilege and entitlement to be obsessively concerned with utterly inconsequential events such as this.”</p>
<p>Could not have said it any better.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98754">
        <div id="dsq-comment-header-98754" class="dsq-comment-header">
            <cite id="dsq-cite-98754">
                <span id="dsq-author-user-98754">gregpiper</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98754" class="dsq-comment-body">
            <div id="dsq-comment-message-98754" class="dsq-comment-message"><p>misspelling in here &#8211; last name is &#8220;Yiannopoulos&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.michiganreview.com/" role="search"><meta itemprop="target" content="http://www.michiganreview.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="widget_tptn_pop-3" class="widget widget_widget_tptn_pop"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/u-ms-students4justice-demanding-segregated-space-campus/"     class="tptn_link"><span class="tptn_title">Is U-M&#8217;s Students4Justice Demanding a Segregated Space</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/cole-carnick/">Cole Carnick</a></span> <span class="tptn_date"> February 13, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/snow-penis-reported-as-bias-incident/"     class="tptn_link"><span class="tptn_title">Snow Penis Reported as Bias-Incident</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/erindunne/">Erin Dunne</a></span> <span class="tptn_date"> February 25, 2016</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/nytimes-resorts-logical-fallacies-discrediting-trump/"     class="tptn_link"><span class="tptn_title">NYTimes Resorts to Logical Fallacies in Discrediting Trump</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/kevinliu/">Kevin Liu</a></span> <span class="tptn_date"> May 30, 2016</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/will-not-divide-us-case-study/"     class="tptn_link"><span class="tptn_title">He Will Not Divide Us: A Case Study</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/amomanuel/">Amo Manuel</a></span> <span class="tptn_date"> February 12, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://www.michiganreview.com/fake-news-social-media-blame/"     class="tptn_link"><span class="tptn_title">Fake News: Is Social Media to Blame?</span></a><span class="tptn_author">  by <a href="http://www.michiganreview.com/author/johannbittner/">Johann Bittner</a></span> <span class="tptn_date"> February 21, 2017</span> </span></li></ul><div class="tptn_clear"></div></div></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Articles</h4>
		<ul>
					<li>
				<a href="http://www.michiganreview.com/fake-news-social-media-blame/">Fake News: Is Social Media to Blame?</a>
							<span class="post-date">February 21, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/u-ms-students4justice-demanding-segregated-space-campus/">Is U-M&#8217;s Students4Justice Demanding a Segregated Space on Campus?</a>
							<span class="post-date">February 13, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/will-not-divide-us-case-study/">He Will Not Divide Us: A Case Study</a>
							<span class="post-date">February 12, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/talk-human-dignity-packs-hill-auditorium/">Talk on Human Dignity Packs Hill Auditorium</a>
							<span class="post-date">February 9, 2017</span>
						</li>
					<li>
				<a href="http://www.michiganreview.com/can-finally-change-nfls-archaic-ot-rules/">Can We Finally Change the NFL&#8217;s Archaic OT Rules?</a>
							<span class="post-date">February 8, 2017</span>
						</li>
				</ul>
		</div></section>
		<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
<ul class="aligncenter"><li class="social-facebook"><a href="https://www.facebook.com/themichiganreview?fref=ts" >&#xe606;</a></li><li class="social-twitter"><a href="https://twitter.com/michiganreview" >&#xe607;</a></li></ul></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Michigan Review on Twitter</h4>
			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/michiganreview" data-widget-id="666487461112127488">Tweets by @michiganreview</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div></section>
<section id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://reason.com/itunes/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://reason.com/reasontv">Reason Magazine Podcasts</a></h4>
<ul><li><a class='rsswidget' href='http://reason.com/reasontv/2017/02/23/how-trump-will-reshape-foreign-policy'>How Trump Will Reshape Foreign Policy</a> <span class="rss-date">February 23, 2017</span><div class="rssSummary">&quot;I think [Trump] kind of has a zero-sum view of the world,&quot; says Cato Institute Senior Fellow Trevor Thrall. &quot;&#039;We&#039;re going to win, and we&#039;re going to beat people up hard to do it.&#039;&quot; Reason TV&#039;s Nick Gillespie sat down with Thrall to discuss the Trump Doctrine, its potential effect on global stability, and America&#039;s [&hellip;]</div></li><li><a class='rsswidget' href='http://reason.com/reasontv/2017/02/22/emily-ekins-on-how-americans-poll-about'>Police, Criminal Justice, and the Millennial Vote</a> <span class="rss-date">February 22, 2017</span><div class="rssSummary">&quot;We often focus a lot of attention on these big racial gaps and confidence towards the police. How well they do their jobs. Are they accountable? Do they use too much force? What the polling data suggests is that people are far more unified when it comes to what the police should be doing.&quot; says [&hellip;]</div></li></ul></div></section>
<section id="rss-6" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.nationalreview.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.michiganreview.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nationalreview.com/the-feed">Latest from National Review</a></h4>
<ul><li><a class='rsswidget' href='http://www.nationalreview.com/feed/194/change-ahmadinejad-islamic-revoluion-seeking-correct-whole-world-jonah-goldberg'>Change! Ahmadinejad: Islamic Revoluion Seeking To Correct Whole World</a> <span class="rss-date">September 2, 2014</span> <cite>admin</cite></li><li><a class='rsswidget' href='http://www.nationalreview.com/feed/386660/senator-landrieu-i-live-my-parents-louisiana-greg-pollowitz'>Senator Landrieu: I Live with My Parents in Louisiana</a> <span class="rss-date">August 29, 2014</span> <cite>xiomara10tqhpltbkgi</cite></li></ul></div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Review Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6049468320192067"
     data-ad-slot="8368962430"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"></aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.michiganreview.com/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-972c8287061095918d934d877911227c">
	</div>
	</div>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"5695 http:\/\/www.michiganreview.com\/?p=5695","disqusShortname":"michiganreview","disqusTitle":"Snow Penis Reported as Bias-Incident","disqusUrl":"http:\/\/www.michiganreview.com\/snow-penis-reported-as-bias-incident\/","options":{"manualSync":false},"postId":"5695"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"michiganreview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.michiganreview.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'27311114',post:'5695',tz:'-5',srv:'www.michiganreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '27311114', '5695' ]);
</script>
</body>
</html>
